1. Ken Florence's Avatar
    So I did the OTA update from 4.4.4 to 5.0.2 yesterday. I am rooted. Of course the update broke root. So I rooted using WugFresh. It all went ok and is running somewhat ok. A little laggy at times. However, whenever I reboot, I get a message right before going to the lock screen that says android is updating, starting apps. It's the same white box you get after clearing dalvik cache. Except it does not go through each app. It's like it has something unfinished, but happens on any boot. It sits there for about 20 seconds and then goes to the lock screen. I assume this is not normal. Tried clearing cache and dalvik cache, but it persists. Will I have to back up and do a factory reset to fix this? Thanks.
    01-16-2015 04:22 PM
  2. Rukbat's Avatar
    Someone here called it LolliFlop.

    If it doesn't work on that device (different devices seem to get different bugs), you'll have to flash 4.4.4 and wait. Unless you prefer Material Design and bugs to old boring design and a working device.
    01-16-2015 04:29 PM
  3. Ken Florence's Avatar
    The nexus 7 runs ok on lollipop. But the android is updating message can not be right on every boot. So I am looking for someone who had the same problem and how they cleared it, or someone familiar with the code that would cause that message to come up on every boot. I assume there is something that is not fully cleaned up that is causing it. Flashing back to 4.4.4 does not make sense to me since it does work.
    01-16-2015 04:52 PM
  4. rothenbj's Avatar
    If you've found a solution, let me know. I've tried a number of things but still getting it. The install seems to be okay except that white box and message.

    BTW, I'm stock, not rooted.
    02-01-2015 12:10 PM
  5. Ken Florence's Avatar
    Well, that means it's a bug with the upgrade. No solution found and I am surprised no one has any idea why it does this every boot.

    I honestly after having some time on the release, recommend that anyone with a 2012 nexus 7 do not do the upgrade. It runs ok sometimes, but then just slows down to a crawl at other times. I also find that if there are to many background apps that it will hang. That's a problem with lollipop. I have done Linux programming in the past, and there is no reason the OS should go out to lunch.

    I know that the 2012 version is getting older, but there is no reason for the OS to act like that. This is just a release that was made before it was ready.

    I may move back to kit Kat. But may try a fresh install of lollipop first. Although that will probably be a waste of time.
    02-01-2015 01:35 PM
  6. elvee68's Avatar
    I had the "Android is updating" message after every reboot. I flashed 5.02 with Wug's toolkit prior to this happening.

    A factory reset fixed it for me.

    Posted via the Android Central App
    02-01-2015 10:05 PM
  7. Ken Florence's Avatar
    did you notice any performance improvement after you did the factory reset? Mine is really acting slow at times. Did you have that and did the factory reset help? Thanks.
    02-02-2015 06:08 PM
  8. elvee68's Avatar
    No lagging here and it is probably from not having FaceBook installed. I mainly use my tablet for games, reading and Netflix.

    I don't get why some people are having issues with Lollipop. If you are going to do a update like from KitKat to Lollipop, I would think a factory reset to be the standard thing to do. But I see some folks not wanting to do that.

    EDIT...
    I flashed 5.02 with Wug's toolkit...didn't want to wait for OTA....


    Posted via the Android Central App
    02-03-2015 07:39 PM
  9. CharleneTX's Avatar
    I think people would be less reluctant to do a factory reset if Android had a clean way to restore. This is still a big failing. I'm getting ready to do a reset and have been going app by app to figure out what is being backed up and where. Some stuff like my contacts and email are going to Google's cloud. Some files are synced via SugarSync. Most of my games have no backup available. Etc., etc. It's a major PITA.
    02-04-2015 05:01 PM
  10. Ken Florence's Avatar
    To close this out on my end. I backed up my apps and did a factory reset. Then rooted with wugfresh. Restored my backup. Booted to recovery. Cleared cache and dalvik cache. Rebooted.

    It now boots normal. Also it is running pretty good on lollipop. Every now and then it acts up and I must force a reboot. But all in all running much better.
    02-06-2015 11:59 PM

Similar Threads

  1. Robin's Moto 360 Thread
    By Robin Hebert in forum Moto 360
    Replies: 35
    Last Post: 02-26-2015, 04:21 PM
  2. Replies: 1
    Last Post: 01-16-2015, 04:00 PM
  3. Phone is almost completely unresponsive. Please Help!
    By jhacker00 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 01-16-2015, 03:51 PM
  4. System update
    By riceastwood in forum Sprint Galaxy Note 2
    Replies: 0
    Last Post: 01-16-2015, 03:51 PM
  5. Is my phone bricked?
    By jhacker00 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-16-2015, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD