1. AC Question's Avatar
    I have a nexus 7 that I tried to downgrade to 4.4.4 from 5.1 and in the process my tablet was wiped. I have no ROM ( I believe ). So I dug around the internet for about 4 days looking for an answer. The only solution I found to work was installing cwm recovery. So now the only two things I can do on my tablet is go into fastboot and cwm recovery. So finally I tried countless times to send the original ROM using sideloader. The files try to run but they get do 100% and then my tablet says "installation aborted". Does anyone know what I should do?
    03-20-2015 08:18 AM
  2. Paul627g's Avatar
    Best option and probably the easiest would be to try Wugs Toolkit on your computer. This should be able to get you back up and running. WugFresh | Thoughts + Development

    Once you install and open the toolkit, after the initial updates to the toolkit you will want to use the following options in the screenshot below under flash stock + unroot. Follow the prompts and you should be able to select your choice of which version of OS, in your case Android 4.4.4 to flash into.

    Why isn't my Nexus 7 sideloading?-2015-03-20-10_23_40-nexus-root-toolkit-v2.0.4.png


    Feel free to stop back and let us know how things go!
    03-20-2015 10:27 AM

Similar Threads

  1. How do I root my Blu Studio 5.0k?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 07-17-2016, 05:31 PM
  2. My Moto X 2014 is getting buggy
    By CF-105 in forum Moto X (2014)
    Replies: 12
    Last Post: 04-28-2015, 04:45 PM
  3. Why did my text messages change to grey (Galaxy 5 phone)?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-21-2015, 01:16 AM
  4. Replies: 1
    Last Post: 03-20-2015, 04:29 PM
  5. Hi may i know what is the reason my nexus 5 keep restarting?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-20-2015, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD