1. ChrisD43's Avatar
    I wanted to downgrade from the abortion that Android 5.1.1 is on my Nexus 7, so looked at a number of artilces, and decided to use NRT Updater, as this seemed to be the simplest way.

    Suffice to say that it wasn't and it ended up having totally screwed my tablet. I got through all the checks, followed the guide exactly, but during the processing in the command window there were two error messages, which didn't seem significant as it told me at the end that it had completed successfully. Sadly not so.

    Now, it presents me a screen with Google in the middle, the Start arrow in green and a small message saying Booting failed. When I go back to NRT Updater, it tells me it can't contact the server! So I delete and reinstall it, and it tells me that it can't access the device. I can select restart bootloader, which is listed below as 4.23, but that doesn't make any difference, nor does restart. Powering off, and then trying to reboot just restarts this cycle.

    The text below the Google or Android says: (I've not typed my serial number below)
    FASTBOOT MODE
    PRODUCT NAME - GROUPER
    HW VERSION ER5
    BOOTLOADER VERSION - 4.23
    BASEBAND VERSION - N/A
    SERIAL NUMBER -
    SIGNING - not defined yet
    LOCK STATE - LOCKED

    I then decide to try ADB Tools, and it can't see the device. The tablet just isn't recognised via my USB connection, so it looks like I am totally locked out.

    Can anyone suggest a way of getting into the device, and somehow getting me out of this situation. If not, then I think I'm going off to Apple, as this experiment with Android has proven a total disaster, ever since Android 5 appeared.
    05-05-2015 09:55 AM
  2. ChrisD43's Avatar
    Its all sorted.
    After a lot of searching, I found an article at How to Hard Reset a Bricked Nexus 7 With Your PC that meant I had to download a lot of software, but it looked as though it had promise. Promise it did, and though on my first attempt it failed with a write error when it was trying to load the new 4.2.2 system, second time around it worked, and I now have a wonderful, fast, snappy tablet.
    All my apps work fine and quickly, so never again shall I slavishly follow new releases. Google ought to have known that the Nexus 2012 was not up to the power levels needed to run their overblown, slow and buggy new Android 5. I think I'll send them an invoice for 12 hours work!
    05-06-2015 09:00 AM
  3. systemofadown1's Avatar
    Glad you got it sorted out
    05-06-2015 09:24 AM

Similar Threads

  1. HTC One stuck on boot screen/ adb not working
    By Askherserenity in forum Sprint HTC One
    Replies: 1
    Last Post: 05-31-2015, 12:41 AM
  2. Wtb: Verizon nexus 6 mint
    By radyoactive in forum Marketplace Archive
    Replies: 4
    Last Post: 05-12-2015, 07:40 PM
  3. Replies: 0
    Last Post: 05-05-2015, 08:28 AM
  4. Tried to upgrade my S4 to new Lollipop and it failed at 60%
    By louie222250 in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 05-05-2015, 06:47 AM
  5. Nexus 5 - How can I retrieve text copied to the clipboad?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-05-2015, 02:19 AM
LINK TO POST COPIED TO CLIPBOARD