1. AC Question's Avatar
    I've tried using Nexus Root Toolkit to flash stock Kitkat but it just got stuck on the white google logo. I tried the softbrick option and the same thing.

    So I went to recovery mode and ended up with the android dude and the red exclamation mark and the message "now send the package you want to apply"

    I've downloaded Android Studio and the guides I've read say that you need to move the Kitkat zip file into the 'platform tools' folder of Android SDK. Only thing is - I can't find any folder with that name. Where is it??
    11-20-2015 03:37 AM

Similar Threads

  1. What is this showing on my battery usage?
    By Marto1985 in forum Android 6.0 Marshmallow
    Replies: 3
    Last Post: 11-27-2015, 10:05 PM
  2. cannot receive display notification on s6 edge+
    By Lovefortmobile in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2015, 02:50 AM
  3. How do I hide applications in private mode?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-23-2015, 11:38 AM
  4. Replies: 1
    Last Post: 11-20-2015, 12:51 PM
  5. How can I automatically switch to the main menu?
    By AC Question in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 11-20-2015, 03:07 AM
LINK TO POST COPIED TO CLIPBOARD