1. Android Central Question's Avatar
    Hello All,

    I attempted to flash the factory image for Android 4.4.4 on my Google Nexus 7 (2012), but it wasn't successful. This now resulted in my device no longer booting up, I am also unable to get into fast boot mode, or recovery mode. When I plug my device into my computer, it shows as an unrecognised device.

    What can I do to restore my Nexus to a fully working state?
    04-09-2020 10:30 AM
  2. mustang7757's Avatar
    Have you tried XDA Forums ?

    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply.
    https://forums.androidcentral.com/sh...d.php?t=409154
    04-09-2020 10:51 AM
  3. bluescreened803's Avatar
    Hi mustang7757,

    No I haven't tried XDA forums, my friend recommended android central to me so that's why I decided to ask here.
    04-09-2020 11:34 AM
  4. mustang7757's Avatar
    Hi welcome!

    I hope you didn't damage anything trying to fix your issue, number 1 thing is its not recognize the device without that u won't be able recover anything, you try different ports and cables ?
    04-09-2020 11:38 AM
  5. bluescreened803's Avatar
    Hi Mustang7757,

    I have tried all the ports on my laptop and tried multiple cables, but with no luck. I have just discovered how to put my device into APX mode, and my computer now recognizes it.

    Before APX mode:

    Help needed to restore my Google Nexus 7 to a working state.-imgpsh_fullsize_anim.png

    After APX mode:

    Help needed to restore my Google Nexus 7 to a working state.-imgpsh_fullsize_anim-1-.png


    Does this help? What can I do now??
    04-09-2020 11:50 AM
  6. B. Diddy's Avatar
    I moved this to the 2012 Nexus 7 forum for more specific traffic.
    04-09-2020 12:01 PM
  7. bluescreened803's Avatar
    I moved this to the 2012 Nexus 7 forum for more specific traffic.
    Thank you!
    04-09-2020 12:12 PM
  8. mustang7757's Avatar
    Hi Mustang7757,

    I have tried all the ports on my laptop and tried multiple cables, but with no luck. I have just discovered how to put my device into APX mode, and my computer now recognizes it.

    Before APX mode:

    Click image for larger version. 

Name:	imgpsh_fullsize_anim.png 
Views:	4 
Size:	589.4 KB 
ID:	319033

    After APX mode:

    Click image for larger version. 

Name:	imgpsh_fullsize_anim (1).png 
Views:	4 
Size:	44.3 KB 
ID:	319034


    Does this help? What can I do now??
    Does the device respond to adb commands?
    04-09-2020 12:22 PM
  9. bluescreened803's Avatar
    Does the device respond to adb commands?
    When I use the command "adb devices", it doesn't show up. I haven't tried any other commands. I will have access to the device again tomorrow, so then I can try whatever you suggest.
    04-09-2020 12:26 PM

Similar Threads

  1. when are contacts automatically add to favorites
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 04-10-2020, 10:48 AM
  2. How do you use normal Google (NOT GO!) on Android 8 Oreo?
    By AstronomicalAndi in forum Android 8.0 Oreo
    Replies: 2
    Last Post: 04-09-2020, 12:25 PM
  3. Why can't my camon 11 phone play winning eleven game
    By Stanley Lubega in forum Ask a Question
    Replies: 3
    Last Post: 04-09-2020, 12:16 PM
  4. Disable mouse movement to wake up Android TV Box
    By adroman in forum Android TV
    Replies: 0
    Last Post: 04-09-2020, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD