1. taayb's Avatar
    I just got the new Nexus 7, set up all my accounts, and almost nothing works. I can't go to the Play Store, I get errors on boot, I can't change many settings (such as setting up face login),

    Most things result in a "Unfortunately, XXX has stopped" error. There were updates installed when I first turned the thing on but there are no more updates.

    Any thoughts? If there isn't a simple fix I'm just going to return the device to Best Buy. Not all that interested in having to fix issues on day zero. I tried clearing the cache on several apps and rebooting but no joy.
    07-26-2013 06:45 PM
  2. meyerweb#CB's Avatar
    Since you probably don't have a lot of data on the device yet, I'd recommend a factory reset, and then redo the initial setup. If that doesn't fix it, then I'd say you have a defective unit, and returning it is the right thing to do.
    07-26-2013 06:51 PM
  3. taayb's Avatar
    I'm doing the factory reset right now and I'll see what happens. Talk about disappointing. An error popped up when I first turned the device on but I just ignored it...
    07-26-2013 06:52 PM
  4. chadthebuilder's Avatar
    I really hope the factory reset fixes it for you. I hate when I buy something new just to hassle with it to get it working.

    Posted from my Samsung Galaxy tab with Android 4.2.2
    07-26-2013 06:55 PM
  5. taayb's Avatar
    No joy. Tried a factory reset, error on boot, same errors as before. I'm heading to Best Buy to see if I can exchange it and hopefully the second one will work. I'll update and let you guys know...
    07-26-2013 06:56 PM
  6. karmamule's Avatar
    Mine is fine so far, got one 'app has stopped' type error with no visible negative effects and I've been using it constantly for hours. Good luck with your second one!!

    Posted from my 2013 nexus 7
    07-26-2013 07:09 PM
  7. taayb's Avatar
    Swapped it without any issues. I turned it on in the store to verify and I was surprised when it rotated between landscape/portrait. My previous one did not do this at all. Just finished installing updates and logging in w/ my 2 step authentication. Everything seems to be working fine. Must have just been a bad unit. Makes me a bit nervous but I suppose it does happen!

    Edit: There were a lot of things broken. The flicking between "pages" didn't show the bar at the bottom, widgets weren't loading, and it was a lot more sluggish than this one is. Something went veeery wrong.
    dmcincubus and rxgadget like this.
    07-26-2013 07:28 PM
  8. meyerweb#CB's Avatar
    Glad you got it taken care of. No manufacturing process can be 100% perfect, so a few defective products are going to slip through.
    07-29-2013 09:47 AM
  9. snookasnoo's Avatar
    One of the three I bought died within a few hours. It's going back today and there person I bought it for asked for an iPad Mini instead..
    07-29-2013 10:40 AM

Similar Threads

  1. Nexus 7 Power/Sleep Button problems
    By anville in forum Google Nexus 7 Tablet (2012)
    Replies: 10
    Last Post: 09-29-2015, 04:05 PM
  2. Touchscreen Isn't Working. Any Advice?
    By thewolfisnear in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 07-28-2013, 07:59 AM
  3. Please help! Google play store error on nexus 10!
    By neonworm in forum Google Nexus 10 Tablet
    Replies: 5
    Last Post: 07-26-2013, 08:47 PM
  4. Nexus 10 Which Stylus
    By gollyfrogs in forum Google Nexus 10 Tablet
    Replies: 0
    Last Post: 07-26-2013, 06:11 PM
  5. Pics of My New Nexus 7 vs My iPad Mini & Galaxy Note!
    By RaiderWill in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 07-26-2013, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD