1. RaiderWill's Avatar
    First Off.. Let me say "I don't care"

    Now.. I was reading another thread where the gentleman had problems with his speakers, only getting sound out of 1 speaker at the lowest volume setting.. he apparently had a defective unit since he states he did an exchange and all was well.

    Of course that made me check mine.. And sound is present at both ends.. But, I have some fans on in the room, so I had to touch the unit right to my ear on the lowest volume setting just to hear sound.. and there was static at that volume on both ends of the unit. Once I either pulled the unit off my ear or clicked up 1 more level in volume, the static went bye-bye. I tested Netflix & YouTube.. Like I said.. I don't care.. I am not going to have the unit laying on my ear at the lowest volume setting.. but I thought I would put it out there as something for my fellow New Nex-7 owners to check if you even care at all so you can maybe do a replacement and see if it goes away. My LG HBS-700 Stereo Bluetooth by the way was perfect at all volumes.. it's something in the speakers themselves and not the amp that is causing this in my unit.. again I only hear the static laying the speaker directly on my ear and having the volume at it's lowest audible setting.
    07-28-2013 01:38 AM
  2. skyhawk21's Avatar
    Same problem, used XIIA streaming stations and no static at low volumes! Still bottom speakers sounds less volume compared to top speaker, but if you see the way they are placed in the teardown pics that could be the problem or the fact that the top speaker grill is huge compared to the mini bottom speaker grills... oh ASUS!
    07-28-2013 02:35 AM
  3. RaiderWill's Avatar
    I have not seen the tear down pics.. so you are suggesting that the configuration of the grill openings on the bottom are constricting the balance of sound on your unit? Because that is not the case on my unit.. anything but level 1 volume and laying either top or bottom grill right on my ear (which is when I can detect some hiss) sounds crystal clear & balanced at each speaker for my unit.
    07-28-2013 03:20 PM
  4. franko515's Avatar
    I'm seeing the same behavior as the op. Hope it isn't a hardware issue as I have no problem with my N7 2013. Is anyone else hearing this?
    Go to YouTube video > turn sound to lowest setting > listen for static and hissing from speakers on rear (you have to hold it to your ear).

    I also notice a high pitch whine with screen brightness set below 50%. I can hear this when 1st opening chrome, YouTube, cameta etc. The sound occurs for a few seconds then stops.

    Sent from my HTCONE using Tapatalk 4
    08-16-2013 05:51 PM
  5. txzar's Avatar
    I have noticed the static noise at low volumes using Netflix, youtube ,and playing music from Google play. I find it annoying at times.
    08-20-2013 10:57 PM

Similar Threads

  1. Nexus 4 shuts off When the screen locks.?!!
    By jayala319 in forum Google Nexus 4
    Replies: 15
    Last Post: 07-31-2013, 04:40 PM
  2. Mobile data usage in Wi-Fi range
    By JAF1 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-29-2013, 12:18 PM
  3. Hows The Battery Life On The GE??
    By Jimm129 in forum HTC One Google Edition
    Replies: 3
    Last Post: 07-28-2013, 06:40 PM
  4. Picked up my New Nexus 7 this Morning
    By harold42483 in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 07-28-2013, 09:32 AM
  5. Switch between 2G and 3G carriers in Nexus 4
    By ponsakthi in forum Google Nexus 4
    Replies: 1
    Last Post: 07-28-2013, 12:40 AM
LINK TO POST COPIED TO CLIPBOARD