1. DirkBelig's Avatar
    Just had it happen the second time. The first was when the second update ran. I held down the power button until it rebooted, but just now it refused to respond on a full charge. Not cool for a day-old tablet. Anyone else seeing this?

    Posted via Android Central App
    07-28-2013 10:09 PM
  2. srkmagnus's Avatar
    What do you mean its not responding? Is it booted?
    07-28-2013 10:47 PM
  3. RaiderWill's Avatar
    Sounds like you got a bad flash.. Can you boot into Recovery?
    07-29-2013 01:37 AM
  4. DirkBelig's Avatar
    Yes. It was fully charged and I used it. Set it aside and when picked it up about 20 minutes later and pressed the power button nothing happened. Tried it repeatedly with no joy so I held it down until the Google logo appeared. (The lack of haptic feedback in the tablets sucks.)

    A new problem is that Bejeweled Blitz isn't running. It worked yesterday, but today the Popcap logo appears and the loading circle spins forever and that's that. The game runs on my OG Nexus 7 and the new one, so I don't get what's happening.

    Posted via Android Central App
    07-29-2013 01:37 AM
  5. DirkBelig's Avatar
    Sounds like you got a bad flash.. Can you boot into Recovery?
    To do what, clear caches?

    Posted via Android Central App
    07-29-2013 01:38 AM
  6. DirkBelig's Avatar
    Booted into recovery and cleared the cache partition - no option to clear Dalvik; stock recovery (need to unlock and get TWRP loaded) - and now Bejeweled Blitz is working. Guess I'll have to monitor the turn on issue.

    Posted via Android Central App
    07-29-2013 01:47 AM
  7. DirkBelig's Avatar
    OK, now I'm thinking that I hadn't played Bejeweled on the new tablet because it's not filling the screen the same way and being a little smaller is messing with my accuracy. The colors are also much richer thanks to the new screen.

    Posted via Android Central App
    07-29-2013 02:05 AM
  8. DirkBelig's Avatar
    The problem is still occurring. Woke up this morning and the notification light was blinking, but the power switch wouldn't turn it on. One thing I noticed though is that when I rebooted, after the Google logo appeared, I looked away for a few seconds and when I looked back it was at the lock screen. It couldn't have gone through the whole boot process with the X. Looks like I'm going to have to take it back. Bother.

    The battery was also drained, but it appears that the issue is a bug in Bejeweled which leaves the Media Server process running constantly unless you use Fast Reboot or a task manager to kill the process. So lame, EA.

    One data point about the short reboot time: GSam battery monitor shows the up time as being a few seconds while the Android battery graph is reflective of the actual unplugged time.

    Posted via Android Central App
    07-29-2013 11:31 AM
  9. DirkBelig's Avatar
    After a week of behaving itself and being unlocked and rooted, I wake up this morning to find it unresponsive and battery about 45% lower than when I turned in. Since it had to restart GSam can't give wakelock info. This isn't cool. I wonder if I need to exchange it? Bother.

    Sent from my Nexus 7 using Tapatalk 4
    Attached Thumbnails Screen doesn't turn on when powered on; must reboot-uploadfromtaptalk1375724741804.jpg  
    08-05-2013 12:49 PM
  10. DirkBelig's Avatar
    Today was the last straw. I wake it up and found it was 30% lower than 8 hours before (there was a wakelock issue for that) and then it started vomiting non-stop FCs. Tomorrow was the last day to return it to Staples, so I wiped it and relocked the bootloader and took it back.
    08-09-2013 09:12 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-07-2013, 09:00 AM
  2. Flashplayer on 4.3?
    By repligation in forum Google Nexus 7 Tablet (2012)
    Replies: 7
    Last Post: 08-02-2013, 01:13 PM
  3. Error When updating APP
    By clavodulce16 in forum Google Nexus 4
    Replies: 8
    Last Post: 07-29-2013, 09:43 PM
  4. Split screen help
    By MagicMike Kelley in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 07-29-2013, 08:08 PM
  5. Replies: 4
    Last Post: 07-29-2013, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD