1. cdf3's Avatar
    If you add user accounts on the new Nexus 7, does it make the device lag?
    My 2012 Nexus 7 has lag issues from time to time. It gets even worse if I add a user account.
    If the new Nexus 7 can handle user accounts with no problem, then I may look into ditching this 2012 model.

    Sent from my Nexus 7 using Tapatalk HD
    08-03-2013 03:21 PM
  2. YAYTech's Avatar
    I'm hoping they fixed this with 4.3, but I too am nervous about it. Fortunately it's just my wife & I, and I just passed along my 1st gen N7 to her, so I don't think I'll need multiple user accounts on the new N7. However, the old one did see a performance drop when I added an account for her, and I may end up having to reset it so she gets decent performance from the old one.

    Sorry my reply doesn't actually help - I'll be interested to see what others have to report on this topic.
    08-05-2013 02:02 PM
  3. cdf3's Avatar
    I'm hoping they fixed this with 4.3, but I too am nervous about it. Fortunately it's just my wife & I, and I just passed along my 1st gen N7 to her, so I don't think I'll need multiple user accounts on the new N7. However, the old one did see a performance drop when I added an account for her, and I may end up having to reset it so she gets decent performance from the old one.

    Sorry my reply doesn't actually help - I'll be interested to see what others have to report on this topic.
    Thanks for replying. Since no one has replied back, I'm assuming everyone is using their device with only one active account.

    Sent from my Nexus 7 using Tapatalk HD
    08-06-2013 04:40 PM
  4. CarltonSisk's Avatar
    Ditched my 2012 since it lagged on the switch off user accounts. 2013 is tons better. 4 accounts so on out it. Seems to flow right through switching accounts just a slight delay.
    cdf3 likes this.
    08-06-2013 10:13 PM
  5. cdf3's Avatar
    Ditched my 2012 since it lagged on the switch off user accounts. 2013 is tons better. 4 accounts so on out it. Seems to flow right through switching accounts just a slight delay.
    Cool. Any reboots or wifi issues on yours? Saw entire thread of users having issues with their new Nexus 7 randomly rebooting.

    Sent from my SCH-I605 using Tapatalk 2
    08-07-2013 04:13 PM

Similar Threads

  1. Problem with 'Recently added' playlist on HTC one?
    By iphonedefecter in forum HTC One M7
    Replies: 4
    Last Post: 11-14-2013, 12:58 PM
  2. Multiple Email Accounts on S4
    By TimCrackberry in forum AT&T Samsung Galaxy S4
    Replies: 7
    Last Post: 11-12-2013, 12:33 AM
  3. TMobile HTC One LAG issues
    By coloredair in forum T-Mobile HTC One
    Replies: 9
    Last Post: 10-27-2013, 09:01 PM
  4. Group chat with iPhone users
    By brandonlol in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 08-04-2013, 06:00 PM
  5. Can't add a third Google account after 4.3
    By craZDude in forum Google / Samsung Galaxy Nexus
    Replies: 0
    Last Post: 08-03-2013, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD