11-13-2013 04:47 AM
62 123
tools
  1. tr-1's Avatar
    I find it hard to believe that Asus/Google had such a huge batch of bad tablets. I mean, I gave up and ended up returning my last tablet. I went through different sources in 3 days:

    1 from Google Play
    2 from Best Buy in different locations
    1 from Staples

    ALL of them have the exact same issue. The tablet is perfect until you update with the latest OS patch. Once you do, you have this mess:


    If it was just me unlucky, OK, I'd try to believe it but I'm not the only one who has been through multiple exchanges.
    There's a discussion on Google Support group but the only Google rep that was responding many days ago has vanished and not a peep from Google.
    https://mail.google.com/mail/ca/u/0/...06749d8cb879b5

    This is a joke and I wish CNET, Engadget, Verge, etc did an article on this to punish Google for bluntly ignoring customers.

    So please, tell me if you can reproduce the same issue as in the video. Remember, your fingers have to be on the same Y-axis. I think that people who don't complain haven't run into this yet or think it's normal (like one of the Best Buy Geek Squad told me).
    08-11-2013 05:15 PM
  2. TraderGary's Avatar
    I have build JSS15J. I looked at your video. Mine doesn't do that at all. Mine acts normally just as it should. I've had it for over two weeks. My brother just got one and his is normal too. I love mine and it is really flawless.

    Sent from my incredible new Nexus 7 (2013)
    08-11-2013 06:15 PM
  3. NewAge's Avatar
    No problems like your video. A Chrome tab will stop taking touch input but the rest of the system is solid. Yours looks like something is obviously wrong. I would factory reset and see if that solves or return to point of purchase. Also pick the device up. There can be ground issues though I realize it was on glass.
    08-11-2013 07:38 PM
  4. sfhub's Avatar
    I've had a chance to test a couple of units.

    What I've found is there are 2 types of multi-touch issues
    1. dead spots
    2. spasdic multi-touch in vertical plane


    Both of these occur only when you leave the tablet on a table when performing your operations (ie you aren't holding the tablet)

    If you do any of the following, the issues go away (both dead spots and multi-touch)
    • hold in one hand while performing operations with the other
    • touch any part of the casing with off-hand
    • plug in usb cable connected to computer



    I have seen units
    1. without any deadspots and very minor spasdic multi-touch
    2. without any deadspots and major spasdic multi-touch
    3. with both deadspots and major spasdic multi-touch


    again, all this goes away and mutil-touch is perfect if you hold the tablet in one hand and perform the operations with the other hand.

    For each device I tested on JWR66N and JSS15J. It happened under each OS, but seems to be more muted under JWR66N.

    I tested using Google Maps and also by turning on "Show touches" and "Pointer location" under "Developer options"
    disconnect and tr-1 like this.
    08-11-2013 07:58 PM
  5. Jerry Hildenbrand's Avatar
    I find it hard to believe that Asus/Google had such a huge batch of bad tablets. I mean, I gave up and ended up returning my last tablet. I went through different sources in 3 days:

    1 from Google Play
    2 from Best Buy in different locations
    1 from Staples

    ALL of them have the exact same issue. The tablet is perfect until you update with the latest OS patch. Once you do, you have this mess:


    If it was just me unlucky, OK, I'd try to believe it but I'm not the only one who has been through multiple exchanges.
    There's a discussion on Google Support group but the only Google rep that was responding many days ago has vanished and not a peep from Google.
    https://mail.google.com/mail/ca/u/0/...06749d8cb879b5

    This is a joke and I wish CNET, Engadget, Verge, etc did an article on this to punish Google for bluntly ignoring customers.

    So please, tell me if you can reproduce the same issue as in the video. Remember, your fingers have to be on the same Y-axis. I think that people who don't complain haven't run into this yet or think it's normal (like one of the Best Buy Geek Squad told me).
    If this was widespread, the outcry would be huge. It's not. There's something wrong there, but claiming they all (including the ones I have here) do this is incorrect. Every tech editor and writer has one of these tablets, and none of them have ever mentioned it. I have tried and tried, and can't force mine to do anything like this.

    I have no idea what you can do in your situation, but telling people that it happens and they just don't see it isn't going to win you much support.
    08-11-2013 08:08 PM
  6. mysterygirl's Avatar
    No issues at all with mine. Sounds like a software problem that can be addressed with an update.

    Posted via Android Central App
    08-11-2013 08:23 PM
  7. sfhub's Avatar
    If this was widespread, the outcry would be huge. It's not. There's something wrong there, but claiming they all (including the ones I have here) do this is incorrect. Every tech editor and writer has one of these tablets, and none of them have ever mentioned it. I have tried and tried, and can't force mine to do anything like this.
    I am not the OP and I know you weren't responding to me, but personally I don't like to claim what others should be experiencing based on my own experiences so I just state what I've observed and let people draw their own conclusions.

    I am testing 5 units right now.

    2 have deadspot issues (ie missed taps) Always at the top edge and top-middle area. Nowhere else does it exhibit the deadspot issue.

    4 have the spasdic multi-touch issue.

    2 of the 5 units have both deadspot and spasdic multi-touch

    Only one of the 5 units has no deadspot and no spasdic multi-touch.

    All the units have just been factory reset and are running no other software than what shipped with the unit or came in the OTA.

    I have tested under both JWR66N and JSS15J.

    The deadspot issue is unaffected by the OS version.

    The spasdic multi-touch is more muted in JWR66N vs JSS15J. By more muted, I mean it still happens, but I have to try a couple of times crossing the vertical planes. On JSS15J it would happen almost every time the planes crossed.

    I tested using Google Maps along with turning on "Show touches" and "Pointer location" under "Developer options"

    As I mentioned above all the deadspot and spasdic multi-touch issues go away (ie behaves perfectly) if any of the following conditions are met:
    • hold in one hand while performing operations with the other
    • touch any part of the casing with off-hand
    • plug in usb cable connected to computer or power source


    It is likely many folks would be testing with one of the above conditions and would never see the problem. I know personally when I first read these posts, I never noticed the problem because I held the unit when testing. After someone mentioned this would bypass the problem, I started re-testing with the unit just placed on a table and started noticing the inconsistent behavior between the different units.

    So I know it is possible to get a unit which doesn't suffer from deadspot and spasdic multi-touch because I have such a unit, I also am pretty sure there are more than a few which suffer from deadspots and/or spasdic multi-touch.
    disconnect and tr-1 like this.
    08-11-2013 08:25 PM
  8. rxnelson's Avatar
    If this was widespread, the outcry would be huge. It's not. There's something wrong there, but claiming they all (including the ones I have here) do this is incorrect. Every tech editor and writer has one of these tablets, and none of them have ever mentioned it. I have tried and tried, and can't force mine to do anything like this.

    I have no idea what you can do in your situation, but telling people that it happens and they just don't see it isn't going to win you much support.
    With all due respect (and now I can say anything I want) <Ricky Bobby>

    Just because tech editors do not mention it doesn't make it invalid. The Nexus 10 had random reboots for 8 months until they fixed the GPU driver in 4.3. I personally emailed you, Phil, Nilay from the verge, whoever did the review at Engadget, and a few others. I got one reply and zero follow through. That issue was real and reproducible.

    http://productforums.google.com/foru...0/2DvuAVFS80gJ

    Anyway, I can't reproduce this touch thing while holding it. I just thought that is how some screens kind of worked. I had one Android phone that pretty much refused to register touches while flat on the table.

    Sent from my Nexus 7 using Tapatalk 4
    08-11-2013 08:51 PM
  9. sfhub's Avatar
    Apparently they've had these grounding issues since Nexus 7 2012 days and it has carried over into Nexus 7 2013. It seems to have gotten worse though as we get ghost taps randomly anywhere on the screen. 2012 just seemed to lose tracking, from the video.

    08-11-2013 09:08 PM
  10. disconnect's Avatar
    I got my unit on Friday and noticed this day one... I don't know if it's something that's hardware related or can be fixed with a software patch, and with the number of people that are reporting this on multiple units after replacements, I don't know if it's worthwhile to send it back for a replacement or not. So I'm considering sending it back and sticking with my 2012 Nexus 7 until this is resolved from either the software or hardware angle.

    FWIW, I'm on JWR66N, usually using it while holding it, so the problems aren't that bad, but I've noticed it Swyping and while using Google Maps, and it's quite annoying when it happens.
    08-11-2013 09:10 PM
  11. tr-1's Avatar
    No problems like your video. A Chrome tab will stop taking touch input but the rest of the system is solid. Yours looks like something is obviously wrong. I would factory reset and see if that solves or return to point of purchase. Also pick the device up. There can be ground issues though I realize it was on glass.
    Nothing fixes it. And as I said, I already went through 4 devices from different sources.
    I guess Google did really have a massive defective batch.

    - - - Updated - - -

    This guy proves it's a grounding issue.
    08-11-2013 09:10 PM
  12. tr-1's Avatar
    If this was widespread, the outcry would be huge. It's not. There's something wrong there, but claiming they all (including the ones I have here) do this is incorrect. Every tech editor and writer has one of these tablets, and none of them have ever mentioned it. I have tried and tried, and can't force mine to do anything like this.

    I have no idea what you can do in your situation, but telling people that it happens and they just don't see it isn't going to win you much support.
    I don't know what you consider a huge outcry. There are ways to mute this issue (holding it with one hand instead of resting git on the table). Perhaps it's the type of skin or humidity or the way you use it. When I was returning my last one, the tech at Staples could hardly reproduce it but it happened in my hands every time.

    In any case, Google just put on blinders and isn't supporting people who have this issue. Clearly exchanging it doesn't help (I went through 4 already and wasted probably 6-7 hours in total).

    Not trying to win any support, I just want to see what % has this issue because many do.
    08-11-2013 09:20 PM
  13. tvouge's Avatar
    I haven't had any of the problems noted. 16gb model running latest update.

    Posted via Android Central App
    08-11-2013 09:21 PM
  14. tr-1's Avatar
    Apparently they've had these grounding issues since Nexus 7 2012 days and it has carried over into Nexus 7 2013. It seems to have gotten worse though as we get ghost taps randomly anywhere on the screen. 2012 just seemed to lose tracking, from the video.
    Both of my 2012 were flawless and 4.3 actually made it even better.
    Really sad to see such a simple issue missed during development/QA
    08-11-2013 09:24 PM
  15. Jerry Hildenbrand's Avatar
    I didn't mean that its not happening. I simply meant it doesn't always happen. Because of <whatever reason>. I just was giving some advice on how to get more people to look at it instead of brushing you off

    The more people that check, the more likely someone will find out exactly *why* it does it for some folks, doesn't do it for others, and how we can test it. Lots of touch screens get wonky when you set them down or plug them in.

    If you're looking for feedback, as an EE I would ask people what part of the world they are in, and see how conditions affects the problem. Here in the cool, humid Appalachian mountains it seems to work just fine. Maybe hotter and drier areas have more incidents?
    08-11-2013 09:39 PM
  16. patchs's Avatar
    Got mine on the first day.
    Don't have that crazy map problem but for me, it's when I type, I try to tap a C, the Z comes up.
    Also, in Chrome, when I try to tap to close a tab on the x, a new tab opens. I have to tap to the left of the x to get it to close.
    08-11-2013 10:07 PM
  17. tvouge's Avatar
    Got mine on the first day.
    Don't have that crazy map problem but for me, it's when I type, I try to tap a C, the Z comes up.
    Also, in Chrome, when I try to tap to close a tab on the x, a new tab opens. I have to tap to the left of the x to get it to close.
    I believe that issue with the chrome tabs is a problem with chrome. Sometimes happens for me on other devices.

    Posted via Android Central App
    08-11-2013 10:48 PM
  18. tr-1's Avatar
    I didn't mean that its not happening. I simply meant it doesn't always happen. Because of <whatever reason>. I just was giving some advice on how to get more people to look at it instead of brushing you off

    The more people that check, the more likely someone will find out exactly *why* it does it for some folks, doesn't do it for others, and how we can test it. Lots of touch screens get wonky when you set them down or plug them in.

    If you're looking for feedback, as an EE I would ask people what part of the world they are in, and see how conditions affects the problem. Here in the cool, humid Appalachian mountains it seems to work just fine. Maybe hotter and drier areas have more incidents?
    Thanks.
    I'm in Boston area. Humidity is pretty high... about 65-80%.
    My GS4 works flawlessly.
    08-12-2013 07:06 AM
  19. tr-1's Avatar
    Got mine on the first day.
    Don't have that crazy map problem but for me, it's when I type, I try to tap a C, the Z comes up.
    Also, in Chrome, when I try to tap to close a tab on the x, a new tab opens. I have to tap to the left of the x to get it to close.
    Try that touch test app and press in the same area where you press to close the tabs. If you see ghost touches, it's the same issue.
    08-12-2013 07:07 AM
  20. tflash's Avatar
    I didn't mean that its not happening. I simply meant it doesn't always happen. Because of <whatever reason>. I just was giving some advice on how to get more people to look at it instead of brushing you off

    The more people that check, the more likely someone will find out exactly *why* it does it for some folks, doesn't do it for others, and how we can test it. Lots of touch screens get wonky when you set them down or plug them in.

    If you're looking for feedback, as an EE I would ask people what part of the world they are in, and see how conditions affects the problem. Here in the cool, humid Appalachian mountains it seems to work just fine. Maybe hotter and drier areas have more incidents?
    I have this problem and it comes and goes. I noticed it when I was scrolling web sites up and down (like Android Central) and it constantly thought I was zooming, but only one finger was touching, so I think it was trying to do a 'double tap' because it was zooming in and out.

    I have a 2012 N7 with a Wrapsol screen protector on it. That screen protector is sort of soft and grippy so when I got the 2013 N7 without one, it felt slick. I wasn't used to it, so I thought it was just my touch 'technique' so to speak. Now that I read this and did some experiments, I have awful zoom, multitouch, and double tap problems. It did it last night while I was using it holding it in one hand, but when I checked it this morning on my desk it didn't have the problems. It is definitely worse when two fingers have the same X value.

    It took me more than 2 weeks to decide it was a problem, so now I can't return it to Best Buy. I should have waited a few months like I did on the orig N7. I avoided the screen lift issue with that one. I'm bummed!
    08-12-2013 03:39 PM
  21. jerrykur's Avatar
    Mine seems to work fine. None of the issues in Google maps shown in the OP video. I bought mine the 1st day at Best Buy in Emerville, CA.
    08-12-2013 11:49 PM
  22. ne0ne's Avatar
    Flawless on new JSS15J build. Purchased on the 26th a best buy.

    Sent from my HTC One
    08-13-2013 12:21 AM
  23. mikemike162012's Avatar
    Mine also seem fine, for now.
    08-13-2013 12:27 AM
  24. TroyBoy30's Avatar
    only a slight ghost touch issue on mine when crossing horizontal axis. im on the newest build. no issue during normal usage


    Some 2013 Nexus 7 users report buggy multitouch, Google is investigating
    08-13-2013 06:33 AM
  25. HalizDad's Avatar
    I believe that issue with the chrome tabs is a problem with chrome. Sometimes happens for me on other devices.

    Posted via Android Central App
    That crap happens with my phone and it's annoying as hell. I agree with the people above, you have to hold the tablet instead of letting it lie flat on something. Glass surfaces seem to be the worst. Must need grounded. Mine works perfectly until the 12th beer, and then it acts weird...must be the electrolyte balance...
    08-13-2013 07:36 AM
62 123

Similar Threads

  1. Software Update Issues
    By Vlexx in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 08-13-2013, 12:18 PM
  2. How can a Snapdragon S4 Pro have 8 cores?
    By baldypal in forum Moto X (2013)
    Replies: 8
    Last Post: 08-13-2013, 09:27 AM
  3. Wifi problems with 4.3/Nexus 4
    By confuzzledcanuck in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 08-12-2013, 08:21 AM
  4. Problems with MMS
    By nickf126 in forum T-Mobile HTC One
    Replies: 3
    Last Post: 08-12-2013, 05:53 AM
  5. Software Update issues
    By Vlexx in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-11-2013, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD