1. Raudd's Avatar
    Hi guys and gals
    About 1 hour ago Netflix stopped working on my new nexus 7 hd. It boots up, get to my netflix page, but when i start any movies i get the message something like:"This version of netflix is not supported anymore. Please go to your appstore to download the new version. "
    So i uninstalled netflix, re-installed from the appstore, started with same result.
    Uninstalled, restarted my device, re-installed netflix, same result.
    My system is up to date i just checked manually and also with an app
    Any idea?
    Thanks in advance
    09-06-2013 04:46 PM
  2. Raudd's Avatar
    Update: Just checked netflix on my galaxy s3, still working flawlessly . Its weird
    09-06-2013 04:54 PM
  3. TraderGary's Avatar
    Just checked Netflix on my build number JSS15Q. Netflix working fine.

    Nexus 7 (2013)
    Raudd likes this.
    09-06-2013 05:15 PM
  4. Raudd's Avatar
    Thank You for taking your time checking it. I have the same build number (JSS15Q) but netflix ( after reinstalling several times ) is still not working. (Nexus 7hd 2013)
    I had a feeling that its some localized issue ( meaning only my tablet) , but no idea what can i try to fix it.
    As i said netflix starts up, i get to my netflix homepage, see all the started movies, but when i start one of them ( or a new one) after a few seconds of loading i get the not supported netflix app warning and i get dropped back to my netflix homepage
    09-06-2013 05:24 PM
  5. Raudd's Avatar
    Update
    Did the factory reset, installed netflix, same result.
    09-06-2013 05:42 PM
  6. Raudd's Avatar
    Update
    Created a new google account, so when i did a new factory reset it didnt pull any of my apps from other devices. Was wondering if any of those might clashing with netflix app.
    After reset i have only the "come with" apps + netflix app on my tablet.
    System is up to date , build number: jss15q.
    Netflix starts up, getting my homepage again.
    Starting a movie, few second loading i get a message as usual today for me:"This version of the Netflix app is no longer supported. Please go to the App store on your device and download the latest version of the Netflix app"
    .....giving up
    09-06-2013 06:39 PM
  7. Camaihofer's Avatar
    I'm getting the same error on my 7 as well tried uninstall and reinstall as well
    09-06-2013 07:19 PM
  8. Raudd's Avatar
    I found a solution, its ****ty but oh well.
    Downloaded the netflix 2.3.2 apk file from the net.
    Uninstalled my netflix.
    Set me in my security tab that run unverified ( unsupported, or something like that) files.
    Ran the netflix 2.3.2 apk file from downloads.
    Have working netflix, altho its ****ty, not hd. Now i searching for a newer version ( but older than the newest) with hd support


    Edit: newest working version i found is netflix 2.4.1 apk
    09-06-2013 07:24 PM
  9. YAYTech's Avatar
    I get the same error. I bet it's an issue with the app, and they'll have an update in the next few days.
    09-06-2013 07:28 PM
  10. bodum02's Avatar
    I have the problem too. Called Netflix. They said to uninstall Netflix. Turn nexus 7 off. Go somewhere CLOSE to my wifi. Restart nexus. Reinstall Netflix while still near wifi. Restart and login to Netflix. Works for me :-)

    Posted via Android Central App
    09-09-2013 02:30 PM
  11. razorslice's Avatar
    I was so desperate, I tried the uninstall/power-off/re-install and it worked. The question is now , what is actually going on? I strongly suspect that the problem will creep in again until the root issue is addressed.
    I had the build number JSS15Q and the latest Netflix app which I loaded 4 days ago to correct this the first time. For the last two days, it has not worked. I don't believe I powered down the Nexus in the interim but I can't be 100% certain of that.
    09-09-2013 05:14 PM
  12. bodum02's Avatar
    I have been having the problem since the last update to nexus. I think it's a Netflix problem and THEY need to correct it. If you read the most recent comments on the Netflix app install page, we aren't alone. I called Netflix for the above fix, maybe we all need to call them to get this updated to work with 4.3? The phone number is on their Web page :-)

    Posted via Android Central App
    09-11-2013 12:31 PM
  13. cbsully's Avatar
    I got my Nexus 7 yesterday and I installed Netflix and got the 15001 error. I uninstalled and tried again. I noticed that the install for Netflix has a note saying that you have to have all the 4.3 updates in order for it to work. I am guessing this is the problem - any thoughts? and if so, how do you does one install the 4.3 updates and will that mess up the whole thing?
    12-12-2013 04:51 AM

Similar Threads

  1. Anyone going to get the Nexus 5?
    By blueyzfr6 in forum Google Nexus 5
    Replies: 29
    Last Post: 10-05-2013, 03:26 AM
  2. Replies: 2
    Last Post: 09-08-2013, 12:50 PM
  3. Replies: 21
    Last Post: 09-07-2013, 10:47 PM
  4. The future of handheld devices
    By Brian Walmsley in forum General News & Discussion
    Replies: 2
    Last Post: 09-06-2013, 09:58 PM
  5. Where do you buy a new phone and why ?
    By streetslide in forum General News & Discussion
    Replies: 4
    Last Post: 09-06-2013, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD