1. xweb10's Avatar
    Sometimes when I place my Nexus on the Samsung wireless charger it works, other times it does not. It always seems to clear up after a reboot and start working again. It is starting to happen more frequently.

    Any idea where to investigate rather than factory resetting? I am rooted, but with no custom anything. I only rooted to use TiBu and Trickster MOD.
    09-17-2013 05:11 PM
  2. sflxn's Avatar
    I had problems with the Nokia charger before, but then I got the Energizer charger and have had no problems ever since. The charging coil has to be lined up just right, and these smaller chargers are really tricky to line up. The Energizer charger lines up and charges my Nexus 4 and 7 easily.
    09-17-2013 05:28 PM
  3. mfriedman79's Avatar
    I had a similar issue with the Samsung pad and ended up fixing it by getting a higher power power adapter to plug into the Samsung pad. It seemed that the standard samsung charger I was using didn't supply enough juice to wirelessly charge the tablet consistently. I haven't had an issue after switching to a 2.1A wall outlet and high quality usb charging cable.
    09-18-2013 06:26 PM
  4. ThreeofNine's Avatar
    No problems with the ZENS Qi charger. I just move the Nexus 7 until the light on the charger turns green.
    09-19-2013 04:11 PM
  5. harryhoudini66's Avatar
    I have a few Nokias (Went crazy with ATT Sale) and the Energizer Tri Position. They all work fine with the Nexus 7.
    09-20-2013 01:18 AM
  6. harryhoudini66's Avatar
    I have a few Nokias (Went crazy with ATT Sale) and the Energizer Tri Position. They all work fine with the Nexus 7.
    09-20-2013 01:18 AM
  7. xweb10's Avatar
    I have the high power charger already. Very odd.

    Sent from my Nexus 7
    09-20-2013 01:41 AM
  8. harryhoudini66's Avatar
    Do you have it in a case? If so, test charging when not in a case and see if the same issues occur.
    09-20-2013 02:12 AM

Similar Threads

  1. Samsung Galaxy S3 Screen not working
    By poluch in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-02-2014, 11:50 PM
  2. Google Wallet now works :)
    By shamo316 in forum Motorola Droid MAXX
    Replies: 12
    Last Post: 09-22-2013, 01:17 AM
  3. Uploading pictures not working with IE10
    By afgzee in forum Site Feedback & Help
    Replies: 2
    Last Post: 09-18-2013, 02:36 PM
  4. Odd Charging Notifications, Docking Problems, HELP!
    By irk hayner in forum Sprint Samsung Galaxy S4
    Replies: 0
    Last Post: 09-17-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD