1. Rick Koehler's Avatar
    Desktop has few external drives on it, all folders are shared. My laptop is also connected to the network and has no problems accessing any folders/files on the desktop over wifi. My problem is this, my nexus 7 (using es file explorer) can only access 1 flash drive that is connected to the desktop, everything else? no permissions even though it can see the folders. The share permissions are set to everyone with #users @5 (more then I need but trying to resolve this issue). Any ideas about what I am overlooking? Already tried setting up bluetooth, connects but windows 7 drivers do not seem to exist so fails there. Also tried some other file transfer apps on my nexus 7 but folders are just seen as empty.
    09-21-2013 02:21 PM

Similar Threads

  1. Nexus 4 "cutting off" part of the screen
    By aloralors in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 09-28-2013, 12:10 AM
  2. Calling from Google Now without the Prompt?
    By Nemesis-X in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 09-22-2013, 06:22 AM
  3. Any idea why the charge would increase without charging it?
    By Snareman in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 09-22-2013, 01:12 AM
  4. No data connection in 4G areas
    By el polloloco in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 2
    Last Post: 09-21-2013, 01:22 PM
  5. The Color of Money Live Wallpaper
    By Domenico Maiuri in forum Android Apps
    Replies: 0
    Last Post: 09-21-2013, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD