1. bodum02's Avatar
    Has anyone noticed when watching a movie on Amazon streaming video and you expand the screen that it goes completely green - you still hear the movie, but he screen is green. Switch back to normal size and the video shows normally again. This happened several times while I was near the end of watching a series. It happened only one time on Netflix, but all night on Amazon. Solid green screen :-(

    Posted via Android Central App
    10-06-2013 10:55 AM
  2. rxnelson's Avatar
    Did you try a reboot? YouTube was doing that to me the other day. A reboot solved it.

    Sent from my Nexus 4 using Tapatalk 4
    bodum02 likes this.
    10-06-2013 12:28 PM
  3. bodum02's Avatar
    Yes, I did reboot but I was afraid I had a problem starting and wanted to be sure before calling on the insurance company. Thanks!

    Posted via Android Central App
    10-06-2013 04:23 PM
  4. jerrykur's Avatar
    Does YouTube work OK? If it does, then the issue is likely not with the device The issue is with the Amazon web site, and/or flash.
    10-06-2013 06:30 PM
  5. hakz83's Avatar
    I seem to be experiencing the same thing with the green screen but its happening on Netflix App I have tried multiple versions. Youtube is working fine i have done a factory reboot still no fix ???
    11-12-2013 06:53 AM
  6. Brian Fahrlander's Avatar
    I have the green-screen too; Netflix, even when playing videos in "Gallery"!

    What the heck have I done to break this nice little thing? Powering on/off doesn't change anything.
    07-21-2014 05:39 PM
  7. jerrykur's Avatar
    I have the green-screen too; Netflix, even when playing videos in "Gallery"!

    What the heck have I done to break this nice little thing? Powering on/off doesn't change anything.
    Did you update the system or the Netflix app recently? The Netflix app has a pretty spotty history and seems to be broke with each update.
    07-21-2014 05:54 PM
  8. OrinjNanu's Avatar
    This only recently started for me. (Sorry for reviving a thread, but it still seems relevant and unsolved.) It happens on any site that can play a video, and my phone freezes for 10 minutes before finally saying "Chrome/Youtube is not responding..." usually forcing me to pull the battery because I'm still waiting for it to become responsive again.

    Posted via the Android Central App
    11-12-2015 10:53 PM

Similar Threads

  1. Nexus 4 screen problems, please help!!
    By Defyvo in forum Google Nexus 4
    Replies: 11
    Last Post: 12-01-2014, 07:09 PM
  2. Multi/Split Screen apps ? ala an s3/4...
    By stryper in forum HTC One M7
    Replies: 4
    Last Post: 10-07-2013, 09:39 AM
  3. Only 3 Home Screen Panels
    By bengalfreak in forum LG Optimus G
    Replies: 6
    Last Post: 10-07-2013, 06:07 AM
  4. S3 Screen no longer responding
    By nedski360 in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 10-06-2013, 10:01 AM
  5. red faint U stuck on screen
    By itskenneth in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 10-06-2013, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD