12-31-2016 12:04 AM
38 12
tools
  1. barrymgore's Avatar
    I brought a similar unit from Maplins and one from Vtech via Amazon and had the same problem, I dont think it is the tv as I have tried connecting it to 2 HDMI ready TVs and a HDMI Laptop. There is a video on youtube showing the easy connection but my slimport will not work. I will have to try to get the specific one that has been proven to work
    02-12-2015 09:06 AM
  2. YAYTech's Avatar
    If you are using the USB port on the TV for power, try a different power supply, like the Nexus charger, for the slimport adapter. Some TV USB ports don't put out enough power.

    Sent from my Nexus 7 using Tapatalk
    02-12-2015 11:19 PM
  3. YAYTech's Avatar
    Slimport is a quirky technology, just drop $35 on a Chromecast
    I love my Chromecast, but it's not a solution to everything. One major issue is lag on screen casting. It doesn't matter for some things, but it makes it unusable for others.

    Sent from my XT1080 using Tapatalk
    02-28-2015 09:12 PM
  4. gerrya's Avatar
    Slimport is a quirky technology, just drop $35 on a Chromecast
    I have a Nexus 7, Chromecast, and a Galaxy Tab pro. Chromecast is great, but good luck in a hotel. I now bring the Tab Pro on trips and don't have to worry about slimport technology. Not sure why Google makes certain things difficult, like plugging in an external drive to the Nexus 7 is another adventure.
    03-01-2015 11:48 AM
  5. YAYTech's Avatar
    03-02-2015 03:00 PM
  6. kingTaus's Avatar
    Hi to all as i read all the slimport issues i saw that people have different issue histories and here is mine, i have 2 nexus 7 tablets they have same apps ,same ROMs 5.0.2 same everything n i ve one slimport cable which i use for both its brand called Dark its made in Turkey n i live in Turkey so whatever to cut it short while one of my tablets works perfectly fine the other tablet doesnt , loses connection in secs. with the same slimport device HDMI cable and LG tv ..wierd isnt it?
    03-25-2015 09:50 AM
  7. kingTaus's Avatar
    l found the problem n the solution for my case, im 100 percent sure that its the nexus 7's micro USB port that causes our problem it is probably loose n dirty (it looks pretty clean but its rubbish believe me) either you ve to get micro USB port replacement or get it clean n tight, i used electric isolating bandages( very tiny bit) around the slimport usb out so that when i entered it into nexus 7 it fit tight into port n that was it ! No more 'no signals' any more, u can use it with or without the charging cable it makes no difference, also pls dont boder changing ur HDMI cables with expensive or short ones, remember its the problem of your device's micro USB port causes that signal losses
    Good Luck Folks God Bless
    03-26-2015 03:13 AM
  8. lindamary's Avatar
    This is the one I have - it's advertised as the right thing. It has a charging port on the side. When I plug it in it shows the Nexus as charging. Perhaps it's the tv. Thanks anyway.

    Attachment 89438

    Sent from my Nexus 7 using AC Forums mobile app
    05-23-2016 05:37 PM
  9. lindamary's Avatar
    I have the very same and mine doesn't connect with hawaii or samsung a5 or is there something I need to do to get this to work I'm using a hdmi cable to my telly is a northerdame.
    05-23-2016 05:39 PM
  10. nixeblue's Avatar
    You need to make sure you are using a SlimPort supported phone/tablet. There is a listing on the SlimPort dot com website. No app is needed as it just mirrors your phone screen to a larger display. I have been using the Analogix SlimPort HDMI SP6001 with my Nexus 5 and LG G2 with no trouble at all.
    07-14-2016 12:52 PM
  11. Cuthyanne's Avatar
    I'm having the same problem have you solved it yet
    07-23-2016 02:22 PM
  12. GSDer's Avatar
    I'm having the same problem have you solved it yet
    Which 'same' problem?
    Do you already have a Slimport cable? (Hopefully it's not some cheap knockoff that you purchased for 59 cents.)
    Have you tried a couple of different HDMI cables? In my case the 12' HDMI cable that I normally use for accessories just didn't work, but I got a 3' one which worked fine.
    07-23-2016 03:29 PM
  13. echoland's Avatar
    I have bought same one and it did not work via usb splitter with non smart tv.
    But, It worked after set direct connection to the tv even w/o external usb charger.
    12-31-2016 12:04 AM
38 12

Similar Threads

  1. Need a replacement black back cover.
    By gdgtguy in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-28-2013, 12:51 PM
  2. need help with about:blank error
    By Lauren Layton in forum Samsung Galaxy Mega 6.3
    Replies: 4
    Last Post: 10-30-2013, 10:22 AM
  3. Nexus 5 taking too long, I need a new smartphone. NOW.
    By crackbaby001 in forum Google Nexus 5
    Replies: 19
    Last Post: 10-27-2013, 10:16 PM
  4. Opinion needed
    By JohnWink in forum General Help and How To
    Replies: 3
    Last Post: 10-25-2013, 11:57 AM
  5. Anyone in Vancouver? I need my One rooted.
    By Daniel Irving in forum HTC One Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 10-25-2013, 01:37 AM
LINK TO POST COPIED TO CLIPBOARD