1. allyn274's Avatar
    I updated to KitKat yesterday - sideloaded. It was a huge success! My shiny new Nexus 7 has KitKat.

    But today, when connected to my PC via USB, it no longer shows up.... It used to appear as an external drive that I could drag/drop files to. Now? Nothing. And Google support has no idea. They said "maybe it's a result of the OS upgrade."

    I tried a factory reset - no dice.
    I've tried multiple ports and different computers - no dice.

    Anyone else having this issue? Any thoughts at all?
    11-15-2013 03:59 PM
  2. patruns's Avatar
    I have my Nexus 5 plugged into my work PC now and it sees it fine as it did with my Galaxy Nexus. (It did do a driver reset again though.) s your tablet still showing the USB connection as MTP?
    11-15-2013 04:08 PM
  3. allyn274's Avatar
    After the factory reset, the USB connection is just a media device.
    11-15-2013 04:15 PM
  4. brentj's Avatar
    I sideloaded KitKat last evening, and my N7 connected now to my work computer just fine.

    When I was doing the sideload process though, and ran the command prompt on my computer, it initially came back with an error something like "device not found." I then installed PdaNet per the tip and link in the "Troubleshoot" section (scroll down to get there) of this page: How to manually install Android 4.4 KitKat - Nexus 7 (2012/2013) WiFi, Nexus 10 , which the author of that page said would install/reinstall the drivers. That worked for me. You might try that.
    11-15-2013 04:39 PM
  5. allyn274's Avatar
    I sideloaded KitKat last evening, and my N7 connected now to my work computer just fine.

    When I was doing the sideload process though, and ran the command prompt on my computer, it initially came back with an error something like "device not found." I then installed PdaNet per the tip and link in the "Troubleshoot" section (scroll down to get there) of this page: How to manually install Android 4.4 KitKat - Nexus 7 (2012/2013) WiFi, Nexus 10 , which the author of that page said would install/reinstall the drivers. That worked for me. You might try that.
    Thanks for the information. I had tried all the other steps so far, but now I'm trying the PdaNet piece. However, it's been "stuck" at the "Updating PdaNet on your phone..." part for a long time. I'm not super optimistic.
    11-15-2013 05:48 PM
  6. clbgssvg's Avatar
    New Nexus 7 (2013) just upgraded to KitKat.

    Now not being recognized by three different PCs.

    Tried adjusting "Storage" from (MTP) to (PTP) and back again but that makes no difference.

    Since it is not be being recognize by PC, can't transfer books via Calibre.

    Anyone knows how to downgrade from KitKat to 4.3?
    11-28-2013 05:06 AM
  7. Haalcyon's Avatar
    You can probably find a plethora of 4.3 ROMs for the Nexus 7. I know there's a SlimBean version.

    g2
    11-28-2013 05:53 AM
  8. allyn274's Avatar
    When I went through this, deleting ALL of the Android drivers off my computer finally helped. Not updating, straight up DELETING.
    11-28-2013 03:50 PM
  9. bulzimbo's Avatar
    An option for not being able to transfer from Calibre, try android App Calibre Companion. Works well
    12-22-2013 05:52 AM
  10. lesloups's Avatar
    i have the same problem, its recognised as a camera with PTP, but when i click to change to MTP it goes off completely, but is still recognised as connected via the ject media button. ive tried all the suggestions but nothing going at all.
    08-20-2014 08:45 AM
  11. GSDer's Avatar
    Welcome to the forums!
    when i click to change to MTP it goes off completely
    It should work, so here are the things I would try (do each one and if the behavior doesn't improve then try the next more severe step):
    - reboot into Recovery mode and clear the system cache
    - reboot into Recovery mode and perform a Factory Reset
    - reload the firmware from scratch

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-20-2014 01:47 PM
  12. B. Diddy's Avatar
    i have the same problem, its recognised as a camera with PTP, but when i click to change to MTP it goes off completely, but is still recognised as connected via the ject media button. ive tried all the suggestions but nothing going at all.
    Did you recently update your Windows PC? Some of those updates were erroneous, which might have messed up the Nexus drivers. Open your Windows Device Manager, and see if there is an "Acer ADB Device" listed. If so, follow what I describe here: http://forums.androidcentral.com/goo...ng-device.html
    GSDer likes this.
    08-20-2014 11:41 PM
  13. sethgoldstein's Avatar
    Here's an idea. You can always access it via your wifi network if you use AirDroid. Or you can move stuff to and from your tablet with PushBullet. I've never hooked my Android devices up to my computer.
    08-22-2014 01:19 PM

Similar Threads

  1. Can you swap a SIM out on Nexus 5 between T Mobile & Sprint?
    By turtleparadise in forum Google Nexus 5
    Replies: 32
    Last Post: 09-04-2014, 11:09 AM
  2. G2 Camera App on N5?
    By RandomNickname in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 12-09-2013, 10:02 AM
  3. Replies: 3
    Last Post: 11-16-2013, 10:20 AM
  4. HTC has delivered KitKat code for One GPe to Google.
    By Ry in forum HTC One Google Edition
    Replies: 3
    Last Post: 11-16-2013, 01:43 AM
  5. update interpretation
    By walt27 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 11-15-2013, 03:38 PM
LINK TO POST COPIED TO CLIPBOARD