1. Howard Wolkovitz's Avatar
    Hello,

    Today the "Talk Free" magicJack app crashed after upgrading to 4.4 KitKat.

    It worked just fine before on my Nexus 7 when running 4.3 Jelly Bean.

    I did fill out the details in a crash report on my Nexus 7 and sent it.

    Hopefully there will be a fix out soon.
    11-21-2013 06:04 PM
  2. Haalcyon's Avatar
    Welcome to Android Central

    The developer likely needs to update the app for 4.4. Hopefully, it won't be long before they take care of that.
    11-21-2013 06:10 PM
  3. davidbeaumont's Avatar
    Magic Jack died when the new Android OS 4.4 update was install. I sent an email to their technical contact, but it may be a while before the fix is released. I wish Magic Jack cared about customers and quality more.
    11-24-2013 08:50 PM
  4. CooCooCaChoo's Avatar
    There are probably better options besides magic jack.
    11-24-2013 10:52 PM
  5. Ray Tharp's Avatar
    I had tried a different app because magic jack quit working after upgrade to 4.4 on my Nexus 10. I did not like it and deleted it. Then re-installed magic jack and it worked. The app was LINE. It must have made a link that let Magic Jack work. Here is the link.
    Hope it works.
    Ray T


    https://forums.androidcentral.com/e?...token=C4H-AFi6
    I
    12-02-2013 12:42 PM
  6. Telek's Avatar
    A new version was updated Nov 26th which seems to fix the problem.
    12-03-2013 12:52 AM

Similar Threads

  1. If I root is there a way that I can enable google talk with video?
    By mtelage in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 05-13-2011, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD