1. moblgrl's Avatar
    My 2013 LTE Nexus 7 received the OTA update yesterday. Since the update, the "OK Google" hot word stopped working, even when swiping up to activate Google Now first. Additionally, the microphone icons is hollow all the time.

    Before responding, note that I have already done the following:

    - Set default language to English (US)
    - Hotword detection, on
    - Offline speech recognition set to English (US); v28
    - Loaded the GEL (which made absolutely no difference)

    In effect, I have lost valuable functionality with the 4.4 update because the only way I can activate voice search now is to tap the icon.

    Any suggestions?? Please help.

    Sent from my Nexus 7 using Tapatalk 4
    11-24-2013 06:43 PM
  2. moblgrl's Avatar
    :thumbup:. Found the answer. Pushbullet was to blame.

    Sent from my Nexus 7 using Tapatalk 4
    11-24-2013 07:08 PM
  3. pbc's Avatar
    Have the same issue. What is push bullet?
    11-25-2013 08:46 PM
  4. S1lv3r_DrAg0n's Avatar
    I've lost mine after 4.4 and I have no clue what to do. I've tried everything. I recently installed pushbullet, but upon uninstalling it, nothing changed. Pushbullet is an app.
    11-26-2013 05:59 PM
  5. Android_1234's Avatar
    I still have it.
    11-26-2013 06:13 PM
  6. Rev2010's Avatar
    No disrespect meant to Moblgrl, but you just gotta love when people figure out the solution and don't actually detail what the actual fix was.

    11-26-2013 08:04 PM
  7. Henry Ebie's Avatar
    M too experiencing the issue.. Gimme suggestion if avlbl
    12-12-2013 11:58 PM
  8. CoolBeit's Avatar
    As far as I can tell, the mic is hollow when you're outputting to the speakers and when you are not connected to the google services framework (someone correct me if I'm wrong). Something is causing a conflict for you guys, but it's hard to say without knowing more details. I have had the mic go hollow for reasons I couldn't figure out and a reboot has always fixed it for me.
    12-13-2013 08:00 AM

Similar Threads

  1. Replies: 20
    Last Post: 06-21-2014, 06:12 AM
  2. Issues with ODIN 3.07 on Note 2
    By QuantumInteger in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 04-08-2014, 02:26 PM
  3. Excessive Data Usage with Nexus 10
    By lnproy in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-07-2013, 06:46 PM
  4. What have you purchased with your 50.00 Google credit?
    By dt81 in forum Samsung Galaxy Note 3
    Replies: 39
    Last Post: 12-04-2013, 02:32 PM
  5. How to set a default text or email for use with google now?
    By zBernie in forum General Help and How To
    Replies: 0
    Last Post: 11-24-2013, 05:55 PM