1. vadimsel's Avatar
    All,

    I've got an interesting issue.
    I have VZ HTC Incredible 4G and Nexus (2013) 7. I had no problems when I was testing easyTether app between them.
    Next day I installed KitKat on the tablet and purchased EasyTether Pro on the phone.
    After that I have no problem connecting table to the phone via bluetooth, however, I can't access any internet services... "No Connection"

    Any advises?...
    11-27-2013 01:20 PM
  2. Diknak's Avatar
    KitKat now allows carriers to disable tethering, so you might need to have it enabled on your mobile plan.

    I have T-Mobile and I encountered similar issues with my Nexus 4 to my N7 and I had to contact them to enable tethering. They ended up giving it to me at no additional charge since I pointed out that they removed functionality from me while I was under contract.
    11-27-2013 02:00 PM
  3. vadimsel's Avatar
    I doubt it will work for me. I have a grandfathered service... But what about FCC regulation that carriers can't prohibit tethering?
    11-27-2013 02:13 PM
  4. YAYTech's Avatar
    I doubt it will work for me. I have a grandfathered service... But what about FCC regulation that carriers can't prohibit tethering?
    That's not an across the board ruling. I know it doesn't apply to unlimited plans, not sure how it applies to data-limited plans.
    11-27-2013 03:57 PM
  5. patruns's Avatar
    Since you installed Kit Kat on the tablet and not the phone I doubt that is the issue. Possibly the Pro version on the phone created the issue. You might try uninstalling it and reinstalling it again and if possible, just install the free version first and see if that works.
    11-28-2013 10:19 AM
  6. vadimsel's Avatar
    I've tried to reinstall both Pro and Lite versions, tablet app in different variations. EasyTether still doesn't work.
    12-04-2013 03:46 PM
  7. ks1g's Avatar
    May be a probelm in how KitKat treats the VPN created by EasyTether Tablet - the EasyTether folks posted on the Google Play page that bluetooth networking doesn't work with KitKat unless you first create a dummy wifi connection (no internet access). Verified it worked at home using a no-internet-access wifi. Now if I could just figure out how to create a dummy connection on the N7 without having to carry an access point with me.

    System is N7 (2013) 32GByte KitKat (4.4). EasyTetherPro (which worked great between my phone & laptop with USB). I upgraded to KitKat before installing EasyTether Tablet so don't know how well it worked on 4.3. Have not tried USB connection yet.

    Update: I can't get USB networking going either. Argh. This may be the compelling reason to root my 2+ year old phone so I can hopefully enable wifi tethering. I thought we were past the days of slumming for wifi links. (Recalling my Nokia 700 and 770 days. Yes, I was into what were then called palmtops long before tablets were fashionable or the technology really ready for general use.)
    12-05-2013 09:44 AM
  8. ks1g's Avatar
    Last (?) update: Tablet is now running stock 4.4.2. EasyTether Pro's bluetooth & USB tethering work as long as I first establish and maintain a wifi connection to an access point (not the phone) without internet access. Killing the wifi AP brings down the tethering connection. Haven't tried PDAnet yet. Since carrying around a home AP, power brick, and portable 110VAC source is unworkable, going to shop for a cheap battery-powered AP (TP-Link MR3040 looks interesting) as a long-term workaround until EasyTether has a permanent fix, or I get a mobile wifi ap or wifi tethering service.
    12-13-2013 09:19 AM
  9. Lasermn's Avatar
    I have PDA NET / FOXFI. It does work with USB connections but haven't been able to set up the Hotspot feature yet.
    12-14-2013 09:10 AM
  10. Preacher51's Avatar
    I have the same issue. I have sent email to easy tether developer and asked about update in near future. Answer was "sorry but not likely".
    04-30-2014 02:47 PM

Similar Threads

  1. 4.4 bugs and annoyances
    By thatguy97 in forum Google Nexus 7 Tablet (2013)
    Replies: 26
    Last Post: 03-30-2014, 11:04 AM
  2. Replies: 6
    Last Post: 01-29-2014, 05:03 PM
  3. No Voice mail notifications after updating to KitKat
    By danfm in forum Google Nexus 4
    Replies: 18
    Last Post: 12-12-2013, 12:54 PM
  4. KitKat Gallery: N10 vs. Moto X
    By TJH132 in forum Moto X (2013)
    Replies: 4
    Last Post: 11-27-2013, 01:30 PM
  5. GTD and other recommended apps
    By zocster in forum Android Apps
    Replies: 0
    Last Post: 11-27-2013, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD