1. Carol Leigh's Avatar
    Hi. I have Nexus 7 2 running on 4.4.2. I am trying to download an app outside of the play store. I have done this before so I know it will do it. I have the appropriate box checked to allow this from outside sources. When I scan the QR, or actually enter the url, I just get that server error message saying the resource does not exist. But I know it does because if I go to the url on my laptop the app does download. Any ideas please?
    12-10-2013 03:28 AM
  2. Haalcyon's Avatar
    Welcome to the forums!

    Have you tried this with multiple apps?
    12-10-2013 03:31 AM
  3. Carol Leigh's Avatar
    I am going to display my total ignorance here. I don't know what multiple apps means. Or do you mean have I tried it with more than one app and none of them downloads? If so, then I have only tried it with the one simply because I only have the one to download so don't have any others I can try. It is an app my work has asked me to use in the field.
    I have now managed to get this into my downloads but am unable to install it. If I click on it in the download list I get the error message 'can't open file'. The odd thing is that the icon beside the name is not the usual droid but looks more like a doc icon (piece of paper with top right corner folded in).
    12-10-2013 03:37 AM
  4. B. Diddy's Avatar
    To install an app from outside the Play Store, the file has to be an .apk file. When you access the file using your laptop, is it listed as an .apk file or a .doc file? Are you sure it's an app that your work has asked you to install, or is it a document they want you to use (which can be opened by any document app like Google Drive or Quickoffice)?
    12-10-2013 11:31 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-01-2016, 04:40 AM
  2. [FREE APP] Hockey Ice 2014
    By Raulgame in forum Android App Inventor
    Replies: 2
    Last Post: 12-26-2013, 02:46 AM
  3. Apps running in the background?
    By Kalums in forum Sprint Galaxy Note 2
    Replies: 7
    Last Post: 12-16-2013, 04:26 PM
  4. I cannot update to 4.4 signature verification failure
    By Begonewithios in forum Samsung Galaxy S4 Google Edition
    Replies: 4
    Last Post: 12-11-2013, 10:54 AM
  5. [APP][4.0+] oneSafe | Password Manager App
    By Travelbob in forum Android App Inventor
    Replies: 1
    Last Post: 12-09-2013, 10:42 PM