1. Hna's Avatar
    Hello guys,

    I just installed ADT and tried to sideload 4.4.2 onto my Nexus 7.2.
    The problem is when I run the command adb.exe sideload it says the syntax of the command is incorrect.

    What can I do?

    When doing adb devices command it doesn't retrieve anything so I guess it's not detecting my nexus?
    Yea I managed to run the command properly but it doesnt see my device.

    What should I do?

    EDIT overninethousand: Nevermind, sorted.
    12-10-2013 07:16 PM

Similar Threads

  1. Robin's Google Nexus 7 2013 Thread
    By Robin Hebert in forum Google Nexus 7 Tablet (2013)
    Replies: 52
    Last Post: 12-24-2013, 07:29 PM
  2. Bizarre camera issue on brand new HTC One
    By Digitoxin in forum HTC One M7
    Replies: 4
    Last Post: 12-20-2013, 02:34 AM
  3. Odd issue
    By mhenne4 in forum AT&T Galaxy Note 2
    Replies: 6
    Last Post: 12-15-2013, 02:42 PM
  4. Help ! Issues with 4.3 Upgrade
    By juicesrwild in forum Samsung Galaxy Note 2
    Replies: 6
    Last Post: 12-11-2013, 12:06 PM
  5. Lenovo S2110 Charging Issue
    By rainehinata in forum Lenovo Android Tablet Discussion
    Replies: 1
    Last Post: 12-10-2013, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD