1. Lyth's Avatar
    Okay, I'm posting this for my mom.
    I'm not all to tech savvy, and can't figure out what to do.

    I'm not sure exactly what happened cause I wasn't there at the time. but apparently something went wrong during a systems update(Jelly bean). and now all the Nexus shows is a black screen with the word Google in the center and a small pad-lock at the bottom. it seems to also randomly switch to a screen with that little green guy on his back and a red symbol floating above him(there doesn't seem to be a way to intentionally switch between the two screens). when it's on the Google screen there absolutely nothing that I can do. when it's on the android screen I can get to the reboot/wipe data menu (by pressing and holding the power button and pressing the Volume+ buttons). I've repeatedly tried to re-boot using that screen and it seems to only make the screen flicker black then go to the Google screen again. I've also tried to use the factory reset option several times, and we still have the same problem. Also, I can't turn it off. Doesn't matter how long I hold the power button down, it stays powered on. There's an ADB function in the menu I can get to, but I have no idea what it is or how to use it.

    If anyone has any suggestion I'd appreciate hearing it.
    12-15-2013 07:50 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-18-2013, 06:56 AM
  2. Need link to stock Rogers RUU and radio.
    By quicksilver53 in forum HTC One X
    Replies: 10
    Last Post: 12-16-2013, 05:47 AM
  3. Replies: 3
    Last Post: 12-15-2013, 07:53 PM
  4. Touch less control or Google search
    By jp719 in forum Moto X
    Replies: 1
    Last Post: 12-15-2013, 07:44 PM
  5. deleting a locked smemo
    By tal1984 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-15-2013, 06:44 PM