1. JSYPlum's Avatar
    Hi all

    I have just had a search on the forums for similar issues to mine, but havent found any, so heres hoping you might be able to help me

    I have just bought a BT Keyboard/Case for my N& 2nd Gen from MOFRED on Amazon. Quite happy with it, but i cannot get the '@' symbol to appear. Its on the number 2 key, but all it does when i SHIFT+2 is give me quotation marks ("). Pressing SHIFT and all the other keys gives me nothing, nor any other combination i try. I have searched in my settings and the keyboard is set up correctly, and i have paired and un-paired the device numerous times, but still no luck

    Has anyone ever bought a similar or same product and had this problem?

    Many thanks
    01-14-2014 12:27 PM
  2. patruns's Avatar
    Can we assume all of the other symbols above the number keys work with the shift key? If so I would say it is the keyboard.
    01-14-2014 03:29 PM
  3. jrisch's Avatar
    I had a similar problem with my old transformer tf101 and it was down to the English setting. Switching between English (UK) and (US). One worked for the on screen keyboard and the other for the physical keyboard. Eventually just learned to live with it.

    Sent from my Nexus 7 using AC Forums mobile app
    01-16-2014 11:13 PM

Similar Threads

  1. BT keyboard that actually works with the GNote 10.1 2014
    By pcbtmr in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 9
    Last Post: 01-23-2014, 03:41 PM
  2. HELP, Emoji Keyboard/Icons?
    By cristianocr7 in forum Verizon HTC One
    Replies: 3
    Last Post: 01-14-2014, 04:52 PM
  3. Keyboard question
    By bcrit in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-14-2014, 07:56 AM
  4. Green lines cover my S4 screen!!!
    By Granty40 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-14-2014, 02:50 AM
  5. S View Cover
    By marwi413 in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 01-13-2014, 12:33 PM