1. gturtle30's Avatar
    Hello, hello, my "flo" don't go...

    I've got kind of an interesting hardbrick case here and since I've read through Android Central forums a lot in the past and hold the members here in high esteem, I wanted to see if anyone here wanted to take a crack at it or had any advice...

    Last night I was about to flash the new SlimKat ROM to my Google Nexus 7 2013 (flo) and the instructions from SlimRoms.net suggested that I update the recovery and that a simple way to do so was to use GooManager. I followed the link, installed the app and took a look around for the newest TWRP recovery zips. I clicked (tapped) on the newest version thinking it would merely download the file and I could read about any sort of further details or compatibility in the mean time before even attempting to modify or flash anything. After I tapped the file and turned my attention to my PC for a second, I looked back to find a blank screen. I then tried a short press to the power button, then a long press, then a long press with power and volume buttons (even _very_ long presses, and all possible volume/power button combos), but can't even get into my bootloader now. Just a blank screen, no LED or anything, and that sinking feeling of "did I just brick my first device?". (I've intsalled many a custom ROM before this point on multiple devices without a problem and consider myself generally very good about researching and following instructions well.)

    Now when I plug the device into my PC via USB, I get the device recognized little "ding" but it only recognizes the N7 as a device called "QHSUSB_DLOAD" which after some time (over 2 hours) searching around I learned "usually refers to a deep fail-safe download mode on Qualcomm processors that you need specific Qualcomm software to upload anything on" and wasn't the best sign. When I hold the power button for about ten seconds, there's a quick USB disconnect and reconnect "ding" so it seems like there's still life in it somewhere.

    I wrote the GooManager developer to ask about how the heck his app would be able to flash/corrupt/mess with my bootloader at all in the first place by simply clicking (tapping) a single file for download, and he replied: "GooManager can't. It only downloads and flashes the IMG file to the partition indicated by TeamWin's flashing instructions, and then only with root access. It doesn't even reboot the device afterward."

    I've tried the unbricking procedure in the Wugfresh toolkit, and as you may have guessed since it doesn't appear to be a softbrick and I can't even get into fastboot mode through the bootloader, no dice.

    I also called Google's customer support and explained this situation half-expecting to get laughed at by just mentioning the words "rooted" or "custom ROM", but on the contrary he was actually very copacetic and understanding and stated that they don't actually look down upon rooting or modifying their devices at all. He just reminded me that it may void the warranty and eventually said that couldn't help me if I couldn't perform a factory reset. He even offered to connect me directly to Asus to see if they could help any further, but after a similar discussion he couldn't help me either and offered to have it sent to Asus for an attempted repair (for some yet to be determined amount of money). I told him I'd check the forums first, so here I am. I'm baffled as to how this could have happened when I wasn't even pushing any ADB commands or trying to flash anything through the recovery.

    Any help is greatly appreciated. Hopefully someone might have some sort of solution, but even a point in the right direction or just some nice words would help at this point.

    02-19-2014 02:23 PM

Similar Threads

  1. Sketchbook on Samsung Galaxy S4?
    By Marina Moldskred in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 02-24-2014, 09:06 PM
  2. Replies: 1
    Last Post: 02-20-2014, 09:40 AM
  3. Replies: 5
    Last Post: 02-19-2014, 12:26 PM
  4. An interesting possible hardbrick case on N7 (2013)...
    By gturtle30 in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 02-19-2014, 10:52 AM