1. davloomis's Avatar
    First my device:
    2013 Nexus 7 32Gb Wifi Only
    Completely stock, running the latest version of Kitkat (4.4.2 I think)

    This morning after removing my Nexus 7 from the charger and using it for a few minutes, it began flashing an error message something like: "Facebook has quit working" After dismissing it
    only to have it return again after a minute or so, I decided to restart my Nexus 7. When I tried to turn it back on it hung at the boot animation, after a while I turned it back off and tried again only to have the same result. So I booted into recovery and did a factory reset, everything appeared to go well but when I try to restart, my Nexus still hangs on the boot animation. I have done multiple factory resets and nothing seems to change.

    Does anyone have any advise about what I should try next? I'm sure that I've probably missed something somewhere but I can't seem to find anything in my forum searches.

    Thanks in advance for your help!
    03-14-2014 02:47 PM
  2. Chex313's Avatar
    First my device:
    2013 Nexus 7 32Gb Wifi Only
    Completely stock, running the latest version of Kitkat (4.4.2 I think)

    This morning after removing my Nexus 7 from the charger and using it for a few minutes, it began flashing an error message something like: "Facebook has quit working" After dismissing it
    only to have it return again after a minute or so, I decided to restart my Nexus 7. When I tried to turn it back on it hung at the boot animation, after a while I turned it back off and tried again only to have the same result. So I booted into recovery and did a factory reset, everything appeared to go well but when I try to restart, my Nexus still hangs on the boot animation. I have done multiple factory resets and nothing seems to change.

    Does anyone have any advise about what I should try next? I'm sure that I've probably missed something somewhere but I can't seem to find anything in my forum searches.

    Thanks in advance for your help!
    Have you left it plugged in while doing the reset to make sure the battery isn't discharged for some reason?
    03-14-2014 05:08 PM
  3. davloomis's Avatar
    Yes I have.
    03-14-2014 07:13 PM
  4. pixip53's Avatar
    I don't suppose anyone else has any thoughts on this mine has just done the exact same thing. I've done the factory reset while plugged in and still nothing. I'm bordering on pulling my hair out and saying to Hell with it and buying another.
    04-01-2014 04:33 PM
  5. B. Diddy's Avatar
    What happens if you wipe the cache partition from Recovery, instead of selecting factory reset?
    04-01-2014 05:27 PM
  6. GSDer's Avatar
    Perhaps you should try reloading the firmware https://developers.google.com/android/nexus/images

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-09-2014 12:13 AM
  7. dilithium42's Avatar
    Over the past few weeks my Nexus 7 2013 has had issues with screen orientation, where it became impossible to change orientation. The issue went away for about a week, but now today it cannot boot past "Google" on power on. When trying to boot to recovery, it still cannot get past "Google". Also, it automatically powers itself on whenever I turn it off. Anything else I can try?

    I know that it is fully charged and I haven't rooted or done anything to tinker with it. Help would be appreciated.
    05-02-2014 04:05 PM

Similar Threads

  1. Very low in call earpiece volume after 4.4.2 update
    By imjimmy in forum Google Nexus 5
    Replies: 11
    Last Post: 06-19-2015, 02:31 PM
  2. Can't change contact photos. Nexus 5 and Nexus 7(2013)
    By TheDoctor 46 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-21-2014, 08:56 PM
  3. Rooted phone won't boot after factory update started
    By mdjunson in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 03-16-2014, 02:14 PM
  4. Nexus 5 having problems getting through startup/activation
    By turbotooslow in forum Google Nexus 5
    Replies: 2
    Last Post: 03-14-2014, 03:14 PM
  5. Replies: 1
    Last Post: 03-14-2014, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD