1. beastlyweasel's Avatar
    I'm new here. I have spent hours and hours googling and surfing android forums but i still cannot find an answer.

    I'm not gonna beat around the bush. At times I have entered sexual terms into my browser in the past. Now every time i hit the letter t for example, the word ' 'tits' pops up in autosuggest on android stock keyboard.

    i have tried:
    1. going to settings> apps> all and then clearing cache and data
    2. clearing personal dictionary- there are no words stored there!
    3. turning off all autocorrect and suggest functions

    Still the word pops up every time. I cannot believe that there is no way to solve this problem ????

    I would highly appreciate any advice from more experienced users!
    04-11-2014 11:25 PM
  2. mchockeyvette27's Avatar
    Try turning off the personalized suggestions options in the keyboard settings. It takes data from the Google apps/services that you use to suggest words. So unchecked that and then clear data.

    Sent from my HTC One_M8 using Tapatalk
    Ntchwaidumela likes this.
    04-12-2014 01:13 AM
  3. beastlyweasel's Avatar
    Thanks for your reply. However there is no personalized suggestions option in my keyboard sertings, only a personal dictionaey which makes no difference.

    I think I found the source of the prob however− it was the options for Japanese input keyboard i have installed that needed to be changed!
    mchockeyvette27 likes this.
    04-14-2014 10:10 AM

Similar Threads

  1. Heartbleed on Android devices..
    By snocone in forum AT&T HTC One
    Replies: 5
    Last Post: 04-11-2014, 09:06 PM