1. imbtsman's Avatar
    Hi All

    When I boot up my Nexus 7 the home screen is overlaid with the msg "Unfortunately the process com.android.phone has stopped" I can "OK" or "Report". OK repeats the msg and Report causes a re-boot. I'm trying to avoid a factory re-set. Does anyone have any suggestions?

    Grateful for any help offered. I have further background to the fault if required

    Cheers imbtsman
    05-09-2014 02:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try powering off, then booting into Recovery, and wiping the system cache partition. You won't lose any personal data. http://forums.androidcentral.com/goo...tion-wipe.html
    05-09-2014 02:57 PM
  3. imbtsman's Avatar
    Hi B Diddy
    thanks for such a quick reply. I tried wiping the system cache partition before coming to the forum but it doesn't seem to do anything... I've got quite a lot of data on the Nexus. Does it need to boot completely before it would become visible to an external pc so that I could maybe take a back-up?
    05-09-2014 03:05 PM
  4. B. Diddy's Avatar
    I would guess the device would need to be fully booted to access via USB, but you could always test it out yourself. Also try booting into Safe Mode, which disables all third party apps: https://support.google.com/nexus/answer/2852139?hl=en

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    05-09-2014 04:55 PM
  5. imbtsman's Avatar
    Hi All

    I've spent a few days on the web trying to research boot loops but basically got nowhere as there's a lot of conflicting advice out there.... So, I bit the bullet and carried out a factory reset knowing all my data would go. I find that I am still in a boot loop with the same error message

    Phoned ASUS and they want a fortune to repair it as it is out of warranty (by a couple of months). Their rep said it must be a hardware fault and that he'd never come across this before...... (sound unlikely given the amount of stuff on the web)

    Anyone got any advice or further comment before I bin this Nexus and decide what to replace it with?
    05-12-2014 11:07 AM
  6. GSDer's Avatar
    Welcome to the forums!
    Anyone got any advice or further comment before I bin this Nexus and decide what to replace it with?
    Yeah, you can send it to me!

    Seriously though, it sounds like you need to reload the firmware, which you can find here - just
    - boot into Fastboot mode
    - connect it to your computer
    - download Fastboot.exe from XDA
    - run "fastboot oem unlock" from a Command prompt (elevated to Administrator privilege) (this WILL wipe your device)
    - then extract the contents of the firmware download and run the "flash-all.bat" file

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    B. Diddy likes this.
    05-12-2014 10:30 PM

Similar Threads

  1. Note 10.1 N8010 Wont Boot Up
    By Rlambo in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 03-09-2015, 07:48 AM
  2. Hellppp helllp im desperate boot issues!!!
    By ashank.anand in forum Sony Xperia Z Ultra
    Replies: 1
    Last Post: 05-09-2014, 09:55 AM
  3. Galaxy S3 can't start after boot screen
    By pac1994 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-09-2014, 06:34 AM
  4. Stuck on boot animation
    By saiyanbob666 in forum General Help and How To
    Replies: 0
    Last Post: 05-09-2014, 12:29 AM
  5. Unlocked Nexus 7, won't go past Fast Boot
    By kmath71 in forum Google Nexus 7 Tablet (2013)
    Replies: 8
    Last Post: 05-08-2014, 08:44 PM