1. Terrorizer's Avatar
    when using youtube if I press the little microphone Icon, the window pops up with a red dot but when I'm done talking nothing happens. it makes a noise but it doesn't show up.does anybody know why this would be?
    05-24-2014 12:40 AM
  2. George Wilkie's Avatar
    I guess it goes without saying, "Did you try a fresh restart" (Phone off, phone on). Did you?
    05-24-2014 12:42 AM
  3. GSDer's Avatar
    does anybody know why this would be?
    Seems like it's broken - it behaves the same way on my Samsung Galaxy S3 running 4.3.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-24-2014 02:56 AM
  4. Terrorizer's Avatar
    I guess it goes without saying, "Did you try a fresh restart" (Phone off, phone on). Did you?
    No, I will try that
    George Wilkie likes this.
    05-24-2014 04:39 AM
  5. Terrorizer's Avatar
    I guess it goes without saying, "Did you try a fresh restart" (Phone off, phone on). Did you?
    Tried it, didn't work
    05-24-2014 11:54 AM
  6. George Wilkie's Avatar
    Sorry that didn't work, my next try to fix problems like this is usually to uninstall then immediately re-install the app. In the case of your Youtube app I'm guessing it would probably be "uninstall updates" since Youtube is usually stock with most phones.

    Which phone was this one again?
    05-24-2014 12:17 PM
  7. Terrorizer's Avatar
    Sorry that didn't work, my next try to fix problems like this is usually to uninstall then immediately re-install the app. In the case of your Youtube app I'm guessing it would probably be "uninstall updates" since Youtube is usually stock with most phones.

    Which phone was this one again?
    Its a nexus 7 tablet 2013
    05-24-2014 11:40 PM
  8. GSDer's Avatar
    Funny thing is, when I bring up Google Now the voice searches that I did in YouTube show up in the history...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-25-2014 01:03 AM

Similar Threads

  1. LG G2 Screen Not Coming On, But Touch Screen is Still Working.
    By KHunt2000 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 11-19-2014, 01:09 AM
  2. Xperia sp won't update
    By RobGee789 in forum Sony Xperia Series
    Replies: 1
    Last Post: 06-01-2014, 11:53 AM
  3. Any suggestions? Bottom speaker on M8 not working! Need to unroot to do an exchange!
    By spdlude51 in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 05-25-2014, 07:06 AM
  4. upgraded to KitKat, now pdanet won't connect
    By Jason Jensen1 in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 05-24-2014, 01:06 PM
  5. Home Button Not Working
    By Azrael 725 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-24-2014, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD