1. randy_baton's Avatar
    Hi,

    Turned on my nexus 7 today and it won't boot past the Google loading screen. It displays the Google logo and just sits there. I've used fastboot mode to enter recovery mode and restart/power off etc. but it just goes back to the Google logo.

    I was going to attempt to flash it back to factory settings but my device doesn't show up when connected to my PC, so I'm a little stuck.

    Any ideas?
    10-29-2014 04:13 PM
  2. GSDer's Avatar
    You booted into Fastboot mode and your computer doesn't see it?
    Was USB Debugging turned on?

    Edit: has it worked in Fastboot mode before? Perhaps you don't have the correct drivers installed.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    10-29-2014 09:43 PM
  3. randy_baton's Avatar
    I've got a dodgy port on my nexus but can use the root tool kit to establish a connection, It still won't show on my pc. I've used the root kit to delete drivers and reinstall them

    The bootloader is locked and trying to unlock it just leaves the cmd line hanging at erasing user data. I think I'm stuffed!
    10-30-2014 08:15 AM

Similar Threads

  1. Why is my Play Store screen showing blank?
    By Lcpl DevilDog in forum Ask a Question
    Replies: 6
    Last Post: 11-24-2016, 08:11 PM
  2. Can anyone help me get my Galaxy Nexus to stop randomly rebooting?
    By ZupBoi in forum General Help and How To
    Replies: 7
    Last Post: 10-31-2014, 12:21 PM
  3. Replies: 1
    Last Post: 10-29-2014, 07:33 PM
  4. how to improve in preformance lg g2 mini
    By freebtj in forum LG G2 mini
    Replies: 0
    Last Post: 10-29-2014, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD