1. jack1hugo's Avatar
    Hey everyone,

    I'm having a Nexus 7 2013 LTE and was happy until a day ago (i.e. for bit more than a year).
    Yesterday it started all of a sudden to freeze, restart, and always after 3-4 seconds showing the user interface it crashes and it all starts again.
    During these few seconds it reacts normally. Now having observed it more closely, I realized always when at the top left corner the message "System update downloaded" (4.4.4) appeared it freezes.
    So I worked my way through all kinds of forums and basically learned to update from 4.4.3 (KTU84L) to 4.4.4 (KTU84P) while being in recovery mode via ADB. This went smooth but unfortuntately didn't help. Now when it starts it still has the same issue but the system update message doesn't show anymore. When accessing Safe Mode the same issue appears.

    Any ideas what I could try next?
    Factory reset was another option but I would need to get same data first, and don't know how (as in 3-4 seconds) not much can be done.
    Any suggestions on that would be highly appreciated too.

    Thanks a lot for your help already in advance!

    Jack
    11-01-2014 10:01 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried a cache partition wipe? http://forums.androidcentral.com/goo...tion-wipe.html
    11-01-2014 11:11 PM
  3. jack1hugo's Avatar
    Yes had done that several times - before the update with adb sideloader and after. Nothing changed.
    11-02-2014 02:30 AM
  4. jerrykur's Avatar
    When you reload Android run it for a while with no apps. The problem may be in app interaction

    Posted via Android Central App
    11-02-2014 09:10 AM
  5. jack1hugo's Avatar
    Hi & thanks for your reply.
    how do you mean "reload Android"?
    Do you mean when normally starting it? - because it unfortunately freezes after few seconds, even when starting in safe mode (where to my understanding all apps are deactivated).
    11-02-2014 10:46 AM
  6. jack1hugo's Avatar
    Just had another look. After few hours not trying anything with the tablet, I started and the message with the "System update downloaded" reappears in the top left corner. I kind of have the feeling that the system update file might have corrupted something when downloaded - any way I can delete it?

    Also on my other question - is there any way I can pull data from the tablet in recovery mode? When connected via adb it only lists as device with the attribute "sideload" and only recognized the side load command.

    Your help would be highly appreciated - I wiild urgently need to access some files.

    Thanks so much!
    11-02-2014 03:25 PM
  7. B. Diddy's Avatar
    You ultimately may have to reflash the factory image, but I believe you will lose your data. At this point, I'm not sure how you can recover your data--hopefully others will come up with a suggestion that works for you.

    Instructions to reflash factory image for 2013 N7 are here: [GUIDE] Factory Image Posted-Return your Nex… | Nexus 7 (2013) | XDA Forums
    11-02-2014 09:24 PM
  8. GSDer's Avatar
    I kind of have the feeling that the system update file might have corrupted something when downloaded - any way I can delete it?
    If you boot into Recovery mode and clear the system cache it should wipe out the update that was downloaded. That'll only be useful if you haven't already installed it (which from your earlier post I thought you had).
    B. Diddy likes this.
    11-03-2014 01:35 AM
  9. jack1hugo's Avatar
    Thanks for not giving up on me yet ;-)

    The steps I took were the following:
    1. Wipe cache partition via Recovery mode -> no change, bootloop remained
    2. Install 4.4.4. Update via ADB sideload -> installation successful, bot bootloop remained
    3. After some time w/o starting the tablet message "system update downloaded 4.4.4." In top right corner returned. When using the 4sec at beginning to access "about tablet" ithis though says it has android 4.4.4 installed.

    I think I'm going for the factory reset now.
    Any ideas how I could pull some key data (esp photos) from the tablet in this condition?
    11-03-2014 05:30 AM
  10. B. Diddy's Avatar
    Just to clarify--did you wipe the cache partition after updating to 4.4.4?
    11-03-2014 10:45 AM
  11. GSDer's Avatar
    No, sorry - the device has to be functional to use ADB to pull files off.

    I'd recommend something like Cloud Drive http://market.android.com/details?id...uddrive.photos (5GB free) to automatically backup your pictures/videos. There's similar solutions if you use Google Drive or Dropbox or other cloud services.
    11-03-2014 10:46 AM

Similar Threads

  1. Replies: 3
    Last Post: 11-06-2014, 12:03 PM
  2. sd card help
    By rwix713 in forum Legacy Android & Other OS's
    Replies: 5
    Last Post: 11-02-2014, 10:33 PM
  3. Chrome tabs in pop up mode
    By frontogenesis in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 11-02-2014, 12:31 AM
  4. Replies: 0
    Last Post: 11-01-2014, 09:15 PM
LINK TO POST COPIED TO CLIPBOARD