1. Quentin Cruse's Avatar
    My Nexus 7 2013 is apparently stuck in a boot loop and won't reboot. This occurred 54 weeks after purchase from Argos and is therefore out of warranty. I was told by Argos to send it to a reputable repairer and they would consider refunding/replacing of it was a manufacturing fault. This was done and they told me that there was no manufacturer fault or hardware problems and that there was a software problem. Likely a virus or software installed by me. I took it back to Argos who sent it to their own repairers. After two weeks they came back with the same report and refused to refund or replace the tablet. I assumed that if the device is physically fine with no hardware issues that the ROM could be flashed. If it can't be flashed or returned to factory settings surely there must be a hardware issue? I'm really angry that a£250 tablet, well looked after and carefully used, can suddenly stop working with no hope of repair. Has anyone had the same problem? Does anyone have any suggestions? I really expected better from Google and Asus. Thanks.
    12-11-2014 09:55 AM
  2. Jon_Doh's Avatar
    Sorry you're having problems, but I can tell you that you are not alone in having a bad experience dealing with Google and Asus.

    Have you tried holding the power button down for 30 seconds while the device is plugged in?
    Quentin Cruse likes this.
    12-11-2014 10:27 AM
  3. Quentin Cruse's Avatar
    Hi. Yes I tried that. As far as I can tell I tried everything 😞 Any thoughts on why the ROM can't be flashed if the hardware is on?

    Posted via the Android Central App
    12-11-2014 11:25 AM
  4. Bo Carter's Avatar
    Did you try booting to the bootloader. If you can get there, setup adb on your computer, and follow simple instructions then it's fixable.

    It won't allow me to post links, search for nexus factory images, go to Google developers page. Everything you need is there.

    Posted via the Android Central App
    12-12-2014 09:19 AM

Similar Threads

  1. How do you delete a Gmail messages on an Android LG phone?
    By Frank Pascoe in forum General Help and How To
    Replies: 5
    Last Post: 12-29-2014, 06:37 PM
  2. How to get my new Galaxy Note 3 to recognize an address in a text?
    By Ruthanne Schulte in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-14-2014, 04:03 PM
  3. Why won't my Droid Turbo pair with my tablets?
    By jdmarinettewi in forum Motorola Droid Turbo
    Replies: 5
    Last Post: 12-11-2014, 08:59 PM
  4. Replies: 1
    Last Post: 12-11-2014, 02:41 PM
  5. Why is my microphone not working only when making calls ?
    By Jean-Francois Richer in forum Ask a Question
    Replies: 0
    Last Post: 12-11-2014, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD