1. mvader123's Avatar
    See screenshot.
    I just flashed this back to stock and unrooted. Running build LRX22C.
    Is this a known problem? Can I fix it?
    Wifi password on 2 lines? Anyone else having this problem?-screenshot-dec-27-2014-10-02-48-am-.jpg
    12-27-2014 10:12 AM
  2. jerrykur's Avatar
    I don't remember this issue. Do you have a large font set?

    But, it just seems like a small bug, developer did not set the width of the field large enough or compensate for the font size. Can you still enter the password into the field?
    12-27-2014 10:22 AM
  3. mvader123's Avatar
    I can still enter the password, and I haven't changed the font.
    However, setting the font to small results in the same problem. With the letters on the same lines even.
    It is a small bug, I just wanted to see if I was the only 1.
    12-27-2014 11:17 AM
  4. jerrykur's Avatar
    I just tried it on my Nexus 7 and saw the same issue. It does not occur in landscape orientation. My guess is that the layout used in portrait orientation is setting the EditText field too large or has the margins mis-set. Been there, done that.
    12-28-2014 07:30 PM

Similar Threads

  1. Messaging app on brand new phone keeps crashing?
    By user_of_a_phone in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 12-28-2014, 10:06 AM
  2. Replies: 1
    Last Post: 12-28-2014, 03:23 AM
  3. Contacts icon changed - what is this?
    By fotyc in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-27-2014, 08:17 PM
  4. G3 Notification Sound Problem
    By qiuland in forum LG G3
    Replies: 1
    Last Post: 12-27-2014, 10:13 AM
  5. Anyone Tried a Link 2 Cell?
    By RicKaysen in forum LG G3
    Replies: 0
    Last Post: 12-27-2014, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD