1. KingCali68's Avatar
    Every since the 5.0.1 updated I'm not being alerted when I receive a hangout message. I do not have the snooze setting active. Any help with this would be appreciated.
    Thanks
    01-17-2015 10:15 AM
  2. B. Diddy's Avatar
    Open Hangouts, swipe in from the left, tap Settings, then your Google account. Make sure your Hangout Notifications are selected to your preference. You can also turn notifications for specific Hangout conversations on or off--open the conversation, tap Menu, then People & Options, and check or uncheck Notifications.
    01-17-2015 05:04 PM
  3. KingCali68's Avatar
    Thanks for your response but they are all checked to show notifications. The little hangouts symbol isn't green anymore also were you type your message.

    Posted via Android Central App
    01-19-2015 03:50 PM
  4. B. Diddy's Avatar
    Consider wiping the Hangouts app cache. Go to Settings>Apps>All, select Hangouts, and Clear Cache/Data. Now open Hangouts again, log back in, and see if that works.

    Also try a system cache partition wipe: http://forums.androidcentral.com/goo...tion-wipe.html
    01-19-2015 05:12 PM

Similar Threads

  1. How do I disable the floating keyboard function when typing?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-25-2015, 04:04 PM
  2. How to back up agh-i757m gs2 hd LTE?
    By dubber_d in forum Samsung Galaxy S2
    Replies: 2
    Last Post: 02-23-2015, 11:05 PM
  3. Can't transfer large files from PC to tablet over USB.
    By clem842 in forum Samsung Galaxy Tab Pro 8.4
    Replies: 3
    Last Post: 01-18-2015, 12:00 PM
  4. How to delete " sent from..." on Xfinity connect app
    By Quack Me Up in forum General Help and How To
    Replies: 2
    Last Post: 01-17-2015, 07:10 PM
  5. Replies: 6
    Last Post: 01-17-2015, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD