1. jld610's Avatar
    About 3 weeks ago I updated to 5.0.1, rooted, and everything was running smoothly. A few days ago the tablet was lagging a bit so I rebooted. The wifi symbol was greyed/empty and there were no networks showing in the list. Other devices were able to view and connect with no problem, but I tried rebooting both the tablet several times and then the wifi, changing the settings, refreshing, removing the network from the list and adding again but still wouldn't show.

    I tried connecting at a friends house but same thing; nothing showing as available no matter what setting or frequency selected. Thought it was a software issue so I did a factory reset and now I'm stuck on the Select Wifi screen and it says 'searching for wifi networks' and never moves off the screen. The skip is greyed out as well. I'm not sure where to go from here; an antenna problem maybe? Any help would be greatly appreciated!
    01-18-2015 04:55 PM
  2. Rukbat's Avatar
    There were reasons 5.0.1 was suspended. Now you know one of them. If it was an OTA update from Google, contact them. If it was from a carrier, bring the tab in to them.
    01-18-2015 05:13 PM
  3. Lupelamenta's Avatar
    I'm experiencing constant wi-fi drops on Nexus 7 tablet (2013 2nd generation) ever since ota update to 5.0.1, Network connection is hit or miss. When I try to reconnect it says either "saved," or "authentication problem." Then out of the blue it may connect for about 45 seconds and drop; or it will connect for 30 minutes and drop again. I've tried just about everthing: static ip and vice versa; static DNS; DCHP; switched to airplane and then back to network; changed router channel, rebooted; turned it off, back on again; rebooted modem and router. Some of this works for a short while but invariably, I lose my connection no matter what.

    Yesterday, I managed to keep the network by unplugging router and modem for 10 seconds and then reconnecting. Tablet stayed on network for over an hour before going off.

    This is maddening. From what I read, the 5.0.2 update is not addressing this issue.
    01-19-2015 11:07 AM
  4. physioprof's Avatar
    It is interesting to contrast these threads about severe Lollipop problems people are having with the threads in which people are angry that they haven't received an OTA Lollipop update yet and the threads in which people have tried to install Lollipop from factory images and messed up their tablets. I guess the difference is some people bought the Nexus because they like to tinker and some people bought it just to use as a tablet.
    01-19-2015 11:16 AM
  5. parchping's Avatar
    You left one big case off the list--those of us who have updated and have zero problems. I bet this is a far larger group of people.
    2013 Nexus7 running 5.02

    I really don't see how 5.0x can be blamed alone; it must be a combination of 5.0x and certain apps (or maybe because it's Tuesday). I do admit to doing zero gaming and only running a few apps.
    01-21-2015 02:04 PM
  6. Lupelamenta's Avatar
    Got ota 5.0.2 update yesterday. WiFi better, but not perfect. Certainly not as reliable as it was before 5.0.1. Only drops occasionally if signal weaker.
    01-21-2015 05:53 PM

Similar Threads

  1. Is nexus 6 worth it?
    By jaleelhamid in forum Google Nexus 6
    Replies: 38
    Last Post: 02-08-2015, 01:05 AM
  2. Anyone else using Verizon's NFL Mobile on the Nexus 6?
    By diesteldorf in forum Google Nexus 6
    Replies: 8
    Last Post: 01-30-2015, 12:25 PM
  3. Streaming from labtop to nexus player
    By jaleelhamid in forum Google Nexus Player
    Replies: 8
    Last Post: 01-28-2015, 01:25 PM
  4. Why can't I connect to an open wifi connection?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-18-2015, 07:22 PM
  5. Replies: 1
    Last Post: 01-18-2015, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD