1. SilentKiller5's Avatar
    Hi guys, I have this strange issue on my N7. I used regularly my OTG cable with USB devices or hard drive, with Nexus Media Importer, but it has suddenly stopped working! Nothing happens when I connect any USB device, it just won't mount.

    I tried the "OTG Troubleshooter" app, and I have green checks on "USB Host Support" and "OTG Detected".. then if I connect a pendrive, nothing happens. No errors, nothing..
    I've tried using the cable on my phone, and on another tablet, and it works properly.. is there something I can do??
    05-12-2015 06:50 AM

Similar Threads

  1. Why won't any of my apps work new or old except Chrome and Facebook?
    By Jay Trottier in forum General Help and How To
    Replies: 2
    Last Post: 05-12-2015, 05:37 PM
  2. Why wont mobile hotspot work in my htc desire 610?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2015, 08:23 AM
  3. Alarm on ZTE Kis 3 doesn't seem to work when phone is off
    By hairylichen in forum Other ZTE Android Phones
    Replies: 0
    Last Post: 05-12-2015, 06:22 AM
  4. Why doesn't 4G work with my Samsung mini S5 SM-G800Y?
    By a_browndog in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-12-2015, 05:57 AM
  5. Nook hd plus Play Movies app stopped working, how can I fix it?
    By AC Question in forum Google Play Store
    Replies: 0
    Last Post: 05-12-2015, 05:25 AM
LINK TO POST COPIED TO CLIPBOARD