1. zrxoa1's Avatar
    I have USB debugging turned on and MTP checked. My pc will not see it. Any ideas? Thanks!

    Posted via the Android Central App
    07-24-2015 11:28 PM
  2. rhea's Avatar
    If you're using an official cable, sounds like a driver issue. Try other cables and USB ports. Have you tried unchecking mtp? (just to see what happens). You don't say which os you are using. If Windows, this (http://m.download.cnet.com/USBDeview...-10614190.html) program is an easy way to identify and uninstall USB drivers. You can also look at USB ports in hardware to see any errors.

    Sent from my Nexus 9 using Tapatalk
    07-25-2015 03:07 PM
  3. Dmjohn29's Avatar
    Any time I want to transfer something from my PC to the N7 I have to uncheck MTP and then recheck it. As soon as I recheck it the PC sees it. This is with the original N7 cable.
    07-25-2015 09:29 PM
  4. bertsirkin's Avatar
    See this: http://forums.androidcentral.com/goo...-computer.html

    About 3/4 of the way down, there's a post that helped me - these are the steps that helped:

    Go into Devices and Printers on your windows PC >>> Right click your Nexus 7 >>> Properties >>> Hardware >>> Properties >>> Change settings >>> Driver >>> Uninstall. >>>>> Done >>>> Then unplug Nexus 7 and replug and Windows should load the correct driver and Nexus 7 should be recognized.
    Laura Knotek likes this.
    07-27-2015 10:03 PM
  5. zrxoa1's Avatar
    That didn't help. Did exactly what was written. Still not showing up. I just don't get it!!!


    Sent from my iPhone using Tapatalk
    08-01-2015 10:34 PM
  6. NadaAddict's Avatar
    If you have a lockscreen other than swipe, make sure it's unlocked

    Posted via the Android Central App
    08-02-2015 12:39 AM
  7. zrxoa1's Avatar
    Was on home screen. Just not working. PC with latest windows. Factory nexus cable and tried others. Nada nothing no luck...


    Sent from my iPhone using Tapatalk
    08-02-2015 03:08 AM
  8. Laura Knotek's Avatar
    Was on home screen. Just not working. PC with latest windows. Factory nexus cable and tried others. Nada nothing no luck...


    Sent from my iPhone using Tapatalk
    By "latest Windows" do you mean Windows 10?

    Have you tried a PC running Windows 7 or Windows 8/8.1?
    08-02-2015 03:10 AM
  9. zrxoa1's Avatar
    Sorry. Windows 8. Not 10...


    Sent from my iPhone using Tapatalk
    08-02-2015 03:11 AM
  10. zrxoa1's Avatar
    Finally!!!! I had to delete and reinstall the drivers a few times but for now (fingers crossed!) it is showing up on the computer!!

    Thank you everyone for the help, tips and suggestions!




    Sent from my iPhone using Tapatalk
    Laura Knotek likes this.
    08-02-2015 03:36 AM

Similar Threads

  1. Nexus 6 getting warm
    By Abdul Halim Baroudi in forum Google Nexus 6
    Replies: 6
    Last Post: 07-26-2015, 12:03 PM
  2. Replies: 1
    Last Post: 07-25-2015, 09:00 PM
  3. Replies: 0
    Last Post: 07-24-2015, 11:10 PM
  4. phone hangs up when lifted to ear
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2015, 10:44 PM
  5. Why are the soft keys on my Motorola Droid Maxx unresponsive?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2015, 10:36 PM
LINK TO POST COPIED TO CLIPBOARD