1. iLiiz's Avatar
    I just got this tablet, which is currently stuck on the google logo with a booting failed in the upper right corner. It won't go into recovery.

    When I tried to flash a factory image, I keep getting a connectivity issue. I can successfully use command. The nexus is unlocked, but not usb debugged as I was never able to successfully turn it on to the home screen. Every time I try to fastboot flash (using Nexus Root Toolkit), I keep getting an error "There appears to be a connectivity issue preventing a successful fastboot operation." I only have 2 different cables and 3 different ports, none of which work. When I got this tablet I got a charging cable and wall plug in with it and I'm assuming that it's not the official nexus 7 charging/sync cable. I saw one on amazon for like $30 and was wondering if I would have to get it? Would that solve the connection issue?

    I am unable to unlock, root, lock, flash stock, push/pull files, or do almost anything with the toolkit. Because of the connectivity issue. If I use commands with the command prompt then I can unlock/lock my device but I can't flash anything to it.
    03-05-2016 11:45 AM
  2. iLiiz's Avatar
    Sorry, I meant the cables work fine as do the USB ports. The tablet is recognized by my computer and I used NRT to download a driver. On my computer it shows up as an android device, not as a nexus 7 tablet.

    I've used the command to unlock and lock it also but I haven't tried to flash anything using the commands as I don't exactly know how to. But I'm guessing I would still get a connectivity issue or something.

    Is there any reason I would be getting tha issue? Am I correct in thinking that it's because the charging cables I'm using aren't the ones that one with a brand new nexus tablet?
    I ordered the official tablet oem cable which should be coming sometime next week in case that is the issue.

    Just wondering if anyone has any thing that could help me.
    03-05-2016 04:52 PM

Similar Threads

  1. Samsung S5 Mini Cannot upgrade to Lollipop on Three Mobile UK
    By StephenBot in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 03-10-2016, 11:03 AM
  2. How to turn off Wi-fi Calling on Samsung Galaxy Edge 6?
    By Qu1ckSh0t in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 03-10-2016, 10:59 AM
  3. Replies: 4
    Last Post: 03-06-2016, 01:17 PM
  4. nexus 5
    By nicklamia in forum Nexus 5X
    Replies: 2
    Last Post: 03-05-2016, 12:47 PM
  5. Data not going on my SD Card
    By Little_Mac_117 in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2016, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD