1. slwdown's Avatar
    Hey guys, my tablet won't boot up, it gets stuck on the Google logo.

    So I'm trying to unlock it's bootloader so I can flash a stock Rom, however the screen gets frozen when I click "Yes" to unlock the bootloader.

    Can't unlock Nexus 7 (2013) bootloader-dsc02155.jpg

    I tried to go into recovery mode to factory reset it but I get the "failed to mount /cache " error.

    Can't unlock Nexus 7 (2013) bootloader-hqdefault.jpg

    I tried a bunch of videos on youtube and guides online but nothing seems to work.

    I also tried using 'Nexus Root Toolkit' and 'Android Toolkit' but I can't do much with the bootloader locked.

    Any help would be appreciated.
    11-22-2018 09:12 PM
  2. GSDer's Avatar
    Sounds like you're running into a problem where the flash memory has become corrupted. It's rather common as the device has aged; by 'common' I mean that I've seen other reports of this same kind of problem reported here in the forums.
    There's really no solution. Time to look for a replacement device, which is unfortunately rather futile - the last great replacement was the nVidia Shield Tablet, which isn't made anymore.
    11-24-2018 01:40 PM
  3. slwdown's Avatar
    I read about that, it's unfortunate, it was a great tablet indeed.

    Thank you for the response.
    11-24-2018 09:26 PM

Similar Threads

  1. Looking to upgrade from S6 to S9 - but have some questions regarding unlock version
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 11-23-2018, 12:12 PM
  2. Replies: 0
    Last Post: 11-22-2018, 04:32 PM
  3. I can't open mms messages on my straight talk phone.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-22-2018, 02:56 PM
  4. nexus pjayer
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-22-2018, 12:52 PM
  5. Can't view saved images in Gallery
    By Bernard Manka in forum General Help and How To
    Replies: 1
    Last Post: 11-22-2018, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD