09-17-2015 02:24 AM
91 1234
tools
  1. alengman's Avatar
    Same problem with the update. I'm at build number LRX21L. Tried to manual update and it says that I'm up to date. I didn't check the build number but does anyone know what it is out of the box? Wondering if it actually update or not.
    11-13-2014 03:38 PM
  2. Rigelian's Avatar
    The build number is LRX21L. The new update's build number is LRX21Q. I've tried pretty much everything to get this thing to update including a factory reset. It won't update ever after a full factory reset. The other problem is that when I tried to do a factory reset within the settings---it just locked on the erase everything screen. I talked to Google again and it looks like it will be swapped for one that (hopefully) does not have this problem.
    11-13-2014 04:09 PM
  3. hoosiermama2799's Avatar
    Same here.
    11-13-2014 04:51 PM
  4. Adamc55's Avatar
    I tried to update again today and same error. I really don't want to factory reset. My wife's 16g hasn't been prompted for this update yet, mines a 32g
    11-13-2014 06:08 PM
  5. Rigelian's Avatar
    It seems that a number of people have been hit with the system update bug. It seems consistent, it's definitely repeatable...which should be good for getting it straightened out.
    11-13-2014 06:10 PM
  6. hoosiermama2799's Avatar
    I got a second notification for the update. I'm not doing it... I think I'll wait!
    11-13-2014 06:29 PM
  7. AppsolutelyMAD's Avatar
    Usually when someone starts a post with look at me I am a big shot developer and know it all ...... they don't.
    I appreciate what you are saying in your message and even agree with the gist of it, just a word that is not a great way to introduce yourself to the forum.
    Look at me, know it all? exactly how did you get that from the post that I made? Introducing myself as a developer was a means of differentiating myself from just being a user, which I also am. I think most people have the intelligence to realise that. Obviously just stating one of my professional roles makes you feel inadequate. I didn't make it out as if being a developer is the greatest thing in the world now did I? There was not a boast, self promotion or any kind of arrogance in the post, you just seem to have nothing better to say which is clear as the only point you highlighted was the point with the most insignificance.
    nexusbozz and brosko like this.
    11-13-2014 06:39 PM
  8. Rigelian's Avatar
    Mine's a 32gb Nexus as well. You'll get the same error over and over. A factory reset won't fix it. Same error after the factory reset. (Nor did any of their less extreme alternatives such as clearing the cache, etc.) I wish there was a solution short of sending it back for a replacement, but so far Google has not giving any indication of knowing what that solution is.
    11-13-2014 06:53 PM
  9. AppsolutelyMAD's Avatar
    The build number is LRX21L. The new update's build number is LRX21Q. I've tried pretty much everything to get this thing to update including a factory reset. It won't update ever after a full factory reset. The other problem is that when I tried to do a factory reset within the settings---it just locked on the erase everything screen. I talked to Google again and it looks like it will be swapped for one that (hopefully) does not have this problem.
    If you still have the device that you are experiencing problems with or if you if anybody else is experiencing the same problem then you can download the LRX21Q factory image from developers.google.com/android/nexus/images (I can't post links) and follow the instructions to perform the update manually. This process also works for other Nexus devices as well that have not yet received ota updates as of yet.
    11-13-2014 07:00 PM
  10. Rigelian's Avatar
    @AppsolutelyMAD, thanks, I've been debating about doing this, especially since I've only loaded a factory image on one device in my life time. The other option is waiting for Google to straighten this out---or get a replacement device from Google. Right now it looks like it's a problem with the update (or the previous update) and not the hardware, at least that is what I've been hearing from other sites.
    11-13-2014 07:37 PM
  11. AppsolutelyMAD's Avatar
    It's almost certainly a problem with the update itself and not the hardware. To be perfectly honest with you I wouldn't recommend flashing the factory image when you have the options of waiting for a fix or getting a replacement, but the option is there for those that are impatient, but I don't think anybody would want to brick a Nexus 9 even if the chances are small. Anyway I hope your problem is resolved soon and you get a chance to appreciate your new device.
    11-13-2014 09:21 PM
  12. DocB1973's Avatar
    Boring
    11-18-2014 01:42 PM
  13. DocB1973's Avatar
    Boring
    11-18-2014 01:53 PM
  14. hoosiermama2799's Avatar
    The new update came for me tonight. It installed fine. LRX21R.
    11-18-2014 06:32 PM
  15. electriclarryland's Avatar
    I just got the update. No failure like the one last week, and this one has a different number, LRX21R. I haven't noticed anything different yet.
    11-19-2014 04:23 PM
  16. happasaiyan's Avatar
    Bought a brand new, in box Nexus 9 off someone on ebay. Go to turn it on, and it clicks almost constantly. Just as described here-

    Nexus 9 has problems - annoying clicky sounds and back-light bleeding - Mobile Geeks

    Google and HTC both told me there was nothing they could do for me since I did not buy it from the Play Store or from HTC directly. The product hasn't even been out for 30 days. Nice to know they stand behind their product.
    11-20-2014 10:26 AM
  17. NicksGarage's Avatar
    Bought a brand new, in box Nexus 9 off someone on ebay. Go to turn it on, and it clicks almost constantly. Just as described here-

    Nexus 9 has problems - annoying clicky sounds and back-light bleeding - Mobile Geeks

    Google and HTC both told me there was nothing they could do for me since I did not buy it from the Play Store or from HTC directly. The product hasn't even been out for 30 days. Nice to know they stand behind their product.
    It's not a matter of them standing behind it. The original owner should have returned it instead of dumping it on you.

    Sent from my HTC One M8 using Tapatalk.
    11-20-2014 03:29 PM
  18. happasaiyan's Avatar
    It's not a matter of them standing behind it. The original owner should have returned it instead of dumping it on you.

    Sent from my HTC One M8 using Tapatalk.
    He sold it to me new. I broke the seal on it.

    It's a known issue. Denying support on an item with a known issue because you don't like where it was purchased from is lame. That is not good customer service.
    11-20-2014 03:46 PM
  19. NicksGarage's Avatar
    He sold it to me new. I broke the seal on it.
    Well if he's not an authorized dealer you need to send it back to him.

    Sent from my HTC One M8 via Tapatalk 4 Pro
    11-20-2014 03:47 PM
  20. ollieg's Avatar
    I've seen wonky battery usage. Yesterday I noticed the drain was precipitous whenever the screen was on. In fact, the charger couldn't charge faster than thge battery was draining.

    I know there hadn't been as severe a drain during the first two week so I wondered about the apps, especially all those apps that seem to auto update now in lollipop. I disabled the Google Docs suite entirely as well as Force Stopping a load of apps I only want running when I summon them.

    The usage seems far more reasonable now, as shown in the before and after shown below.

    before (there is a small increase in the morning, that was after attaching the charger - the rise soon turns into a drop as i begin using the tablet, the battery dropping even though it was still attached to the charger)
    Nexus 9 : Bugs, problems, gremlins, fixes and more...-screenshot_2014-11-21-17-36-46.jpg

    after
    Nexus 9 : Bugs, problems, gremlins, fixes and more...-screenshot_2014-11-22-14-24-44.jpg
    11-22-2014 05:40 PM
  21. mysticpass's Avatar
    I rooted my Nexus 9, installed TWRP, then decided to go back to factory stock. Tried factory reset and now it is stuck flashing TEAMWIN. Any ideas how to get out of this?

    Figured it out. Used fastboot USB.
    11-22-2014 06:46 PM
  22. phlow's Avatar
    Anyone else notice that since upgrading to LRX21R (mine was pushed via OTA) that the double tap to wake is much more intermittent? (Mine only works half the time now, and I'm sure it worked 100% of the time last week.) I'm wondering if some other setting could be interfering?
    11-24-2014 06:13 PM
  23. NicksGarage's Avatar
    Anyone else notice that since upgrading to LRX21R (mine was pushed via OTA) that the double tap to wake is much more intermittent? (Mine only works half the time now, and I'm sure it worked 100% of the time last week.) I'm wondering if some other setting could be interfering?
    Mine works as well as it did before. Put it in a case yesterday so now I don't need it as often.

    Sent from my Nexus 9 using Tapatalk.
    phlow likes this.
    11-24-2014 07:02 PM
  24. anon(5564484)'s Avatar
    Having an interesting issue connecting to my home network. I have a signal extender installed so that my home network will reach my favorite room. Throughout the house, my N9 connects to my main network connection, let's call it ABC123, with no problem....strong signal, great connection. When I'm in an area of the house where the extended network, let's call it ABC123_EXT, is stronger than the main the tablet stays in connecting mode and won't connect to my home network. Any suggestions? I'm not super tech savvy so simple is better for me.

    Thanks, in advance, for any ideas
    11-24-2014 08:24 PM
  25. NicksGarage's Avatar
    I was having problems with the adaptive brightness where it would get too dim when I was holding it in landscape mode. Turns out there are two light sensors, one next to the camera and another in the other end centered on the speaker. When I was holding it in landscape I was covering both with my hands causing it to dim. Never noticed the other sensor until I got the case on it and it has a cutout there. The mode is still not great and I end up turning it off at times.

    Sent from my Nexus 9 using Tapatalk.
    11-25-2014 05:21 PM
91 1234

Similar Threads

  1. Nexus 9 WIFI issues?
    By Clifton Keathley in forum Google Nexus 9
    Replies: 9
    Last Post: 11-10-2014, 03:24 PM
  2. Replies: 1
    Last Post: 11-09-2014, 08:17 PM
  3. Replies: 1
    Last Post: 11-05-2014, 02:23 AM
  4. Replies: 1
    Last Post: 11-05-2014, 02:22 AM
  5. Why am I having issues connect my phone to my car?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-04-2014, 02:47 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD