09-17-2015 02:24 AM
91 ... 234
tools
  1. ollieg's Avatar
    Having an interesting issue connecting to my home network. I have a signal extender installed so that my home network will reach my favorite room. Throughout the house, my N9 connects to my main network connection, let's call it ABC123, with no problem....strong signal, great connection. When I'm in an area of the house where the extended network, let's call it ABC123_EXT, is stronger than the main the tablet stays in connecting mode and won't connect to my home network.
    Howdy! When you say "stays in connecting mode", I'm not sure of what you're describing. It was " connected " to abc123 and should stray connected until the signal can't be detected. So then connecting to _ext, i assume you are manually chosing abc123_ext from the wifi connections list. It's not alterating between connecting saved connecting saved or connecting authenticating connecting ?

    Other devices connect to abc123_ext without troubles, dropouts or intermittent connection issues?
    anon(5564484) likes this.
    11-26-2014 11:47 PM
  2. GatorsUF's Avatar
    Wi-Fi does not work at all for me at work. Unfortunately I have the same problem on my MotoX with lollipop. I believe 5.0 has a Wi-Fi issue with corporate connections, something to do with Cisco routers.
    11-30-2014 08:01 PM
  3. Boricua3's Avatar
    Hi, first time around here . I verified this thread for an issue similar to mine, without success. I got my Nexus 9 from Google Play a week ago. It is the white 32GB wifi model. I found another issue similar to one described around here about auto dimmer not working properly, which I "resolved" for the time being by turning it off. The other one is more serious, and it refers to the "Home", "Back" and "Multitask" buttons becoming unresponsive. I have not being able to pinpoint a specific app or action starting this behavior, expect perhaps for moving from one open app to another very quick. If I wait for around a minute (more or less) without touching one of these buttons, they start responding again. I get the same result (recovering the buttons' functions) if I briefly press the power button to lock the screen and then unlock it. It does not seem to be a general freeze, since I am able to keep using the app I have being using when the buttons become unresponsive.
    My main concern is whether this would be a software or hardware-related issue. So any hint will be very much appreciated. Thanks in advance and just let me know if further info is needed.
    12-01-2014 01:02 PM
  4. anon(5564484)'s Avatar
    Howdy! When you say "stays in connecting mode", I'm not sure of what you're describing. It was " connected " to abc123 and should stray connected until the signal can't be detected. So then connecting to _ext, i assume you are manually chosing abc123_ext from the wifi connections list. It's not alterating between connecting saved connecting saved or connecting authenticating connecting ?

    Other devices connect to abc123_ext without troubles, dropouts or intermittent connection issues?
    Hi there ollieg....thanks for taking time to read my post and asking these questions....sorry for waiting so long to respond what with holiday travel and all.......Yes, I do try to switch to abc123_EXT manually because of the signal strength (that's what has me scratching my head about not being able to connect) and it does occasionally go to saved but when I touch "connect" after the network is saved the tablet jumps between authenticating connecting authenticating connecting, etc. until it stops and goes back to saved. All other devices (laptop, phone) connect to the extended network with no problem. Hope I explained/clarified this adequately.
    12-01-2014 02:42 PM
  5. Boricua3's Avatar
    Never mind. Thanks to Google support staff, I rebooted my tablet in safe mode and found that one app, TV Player, was the real culprit. It was still running in the background, even in safe mode. I uninstalled and the problem seems to be gone.
    Although I still note a little lag sometimes while pressing the buttons, is nowhere near as bad as before. I will wait for Android 5.0.1 and see what happens.
    12-03-2014 06:41 AM
  6. cmdrbozo's Avatar
    Drops Wi-Fi after idle period. Happens frequently, does not happen with Nexus 7.
    01-04-2015 06:05 PM
  7. masseurca's Avatar
    Only issue I have are the memory leaks, so waiting for the update
    01-08-2015 02:56 PM
  8. Robin Hillyer-Miles's Avatar
    Software keyboard stuck on when reading book in Kindle app. When I hit back arrow it might go away but then it returns. When I change from letters to emoticons it might go away but it returns. It is a very annoying glitch. Do you have recommendations on how to fix?
    01-24-2015 02:12 PM
  9. brosko's Avatar
    Mine keeps dropping WiFi connection every so often. I am on 5.0.1. Is tgbhis a known issue? Anyone else experiencing this?
    01-28-2015 06:24 PM
  10. MrMenotume's Avatar
    Hi, first time around here . I verified this thread for an issue similar to mine, without success. I got my Nexus 9 from Google Play a week ago. It is the white 32GB wifi model. I found another issue similar to one described around here about auto dimmer not working properly, which I "resolved" for the time being by turning it off. The other one is more serious, and it refers to the "Home", "Back" and "Multitask" buttons becoming unresponsive. I have not being able to pinpoint a specific app or action starting this behavior, expect perhaps for moving from one open app to another very quick. If I wait for around a minute (more or less) without touching one of these buttons, they start responding again. I get the same result (recovering the buttons' functions) if I briefly press the power button to lock the screen and then unlock it. It does not seem to be a general freeze, since I am able to keep using the app I have being using when the buttons become unresponsive.
    My main concern is whether this would be a software or hardware-related issue. So any hint will be very much appreciated. Thanks in advance and just let me know if further info is needed.
    Are you using the google keyboard folio? If so, is it the emoticon key which causes the issue to appear? Try pressing the emoticon key twice (bring up emojis and take them down again). On my setup, this causes the action bar to become opaque and stuck on-screen. Once this happens, the back button doesn't work anymore.
    Bill Ob likes this.
    01-31-2015 10:52 AM
  11. TamarN's Avatar
    The WiFi on my Nexus 9 was working beautifully from the start, but now, about 2 months in, is having trouble. It will not see broadcast networks (WiFi is turned on). My husband has the same device and his is working fine. They were purchased at the same time. Help please.
    02-11-2015 12:36 PM
  12. brosko's Avatar
    Try a restart if not done yet. Push and hold power button until device restarts
    02-11-2015 06:44 PM
  13. I Can Be Your Hero's Avatar
    Only real issue I have with the phone is the ram issue, where webpages and the homescreen reload constantly. Hoping that 5.1 fixes it.

    Sent from my Nexus 9 using Tapatalk
    03-28-2015 03:43 AM
  14. LinuxWeather's Avatar
    I've noticed when using a 2.4GHz band on my home network the N9 eventually seems to throttle down. I had my Moto Droid Turbo and N9 on the same 2.4GHz connection and used SpeedTest, the Droid saw expected 20g down/5g up but the N9 saw 5g down. I tried it a few times and same results. If I moved the N9 to the 5GHz network it went just fine back to 20g down. Move back, same thing --- kinda odd.

    Posted via the Android Central App
    04-19-2015 01:21 PM
  15. I Can Be Your Hero's Avatar
    Only real issue I have with the phone is the ram issue, where webpages and the homescreen reload constantly. Hoping that 5.1 fixes it.

    Sent from my Nexus 9 using Tapatalk
    So while that looks to have been fixed (or at least reduced) in 5.1.1, now I'm getting the tab randomly restart on me. Pretty annoying.
    05-13-2015 09:13 PM
  16. Bill Ob's Avatar
    Just ordered the N9. May not accept delivery. Has the drag gotten better for anyone? Have updates helped problems get better lately?

    Posted via the Android Central App
    09-17-2015 02:24 AM
91 ... 234

Similar Threads

  1. Nexus 9 WIFI issues?
    By Clifton Keathley in forum Google Nexus 9
    Replies: 9
    Last Post: 11-10-2014, 03:24 PM
  2. Replies: 1
    Last Post: 11-09-2014, 08:17 PM
  3. Replies: 1
    Last Post: 11-05-2014, 02:23 AM
  4. Replies: 1
    Last Post: 11-05-2014, 02:22 AM
  5. Why am I having issues connect my phone to my car?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-04-2014, 02:47 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD