1. hallergard's Avatar
    I cannot connect to the PC using the USB cable, Windows and Linux. Anybody else have this problem?
    11-07-2014 12:02 PM
  2. xDonJuanx's Avatar
    I had that issue for my Nexus 7. It was a driver issue. Not as what the issue is here yet.

    Posted via the Android Central App
    11-07-2014 01:51 PM
  3. y2whisper's Avatar
    Worked for me. If you have a passcode, make sure you enter it. Not 100% thats the cause, its just what I did out of habit.
    11-07-2014 02:07 PM
  4. Kevin OQuinn's Avatar
    I cannot connect to the PC using the USB cable, Windows and Linux. Anybody else have this problem?
    You mean the PC doesn't see it when you plug it in? Does an icon show up in the notification shade of the tablet?
    11-07-2014 02:50 PM
  5. hallergard's Avatar
    Thanks! The Windows Explorer does not start, though there is the sound when connecting the USB. There is no icon in the notification area (not for Nexus 7 either). Tried uninstalling the driver and letting the system reinstall upon connecting, but still cannot see Nexus 9 in Windows Explorer. On the tablet there is a notification that it is connected as a media device. In Linux get the the notification and clicking on the "open with File Manager" gives a quick error message - too quick to read.
    11-07-2014 04:46 PM
  6. Kevin OQuinn's Avatar
    Have you updated the drivers? Lollipop might require different ones.
    11-09-2014 08:48 PM
  7. hallergard's Avatar
    Yes, have updated SDK, but not sure if I have managed to update the driver. Mine still says Google Nexus ADB Interface by ClockworkMod ver 7.0.0.1 of 27/08/2012 - so I am wondering if I have managed to install the latest driver which was included in the updated SDK??
    11-10-2014 01:38 AM
  8. hallergard's Avatar
    SORTED!! (sort of) Updated sdk and uninstalled and installed the driver again, but it did not do the trick for me. Gave up on Win7.

    Instead had a go on XP. Initially everything the same. Noticed two choices of compatible hardware given: "Google Nexus ADB Interface" (the one I had installed already) and "USB Composite Device". Tried the latter one, and yes it did install. In the device manager it turns up as "Portable Device/Nexus 9" (and not as "Android Phone/Google Nexus ADB Interface" as before).

    In Windows Explorer it is shown as "Nexus 9/Internal storage" with all the directories, and actually when inserting the USB I do get auto start. By the way, was having the USB debugging disabled. The driver is Microsoft dated 2006-02-22 version 5.2.5326.4762 - which is not what I would have expected. But it works!

    Will try to get something similar to work on Windows 7
    11-10-2014 04:44 AM
  9. hallergard's Avatar
    SORTED! Yes also Win 7 - and it was easy. Uninstalled the driver, plugged in the USB and it installed! Also got the auto start to choose action. It now turns up as "Portable Devices/Nexus 9" in the device manager and as "Nexus 9/Internal storage/etc" in Windows Explorer. The driver is now Microsoft ver 6.1.7600.16385 dated 2006-06-21. Strange. As long as it is working!
    11-10-2014 07:26 AM
  10. Kevin OQuinn's Avatar
    Awesome. The ClockWorkMod driver was probably something custom that you had installed previously.
    11-10-2014 03:12 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-17-2016, 11:41 AM
  2. Which is better to have less lag?
    By Capt19 in forum LG G3
    Replies: 21
    Last Post: 11-10-2014, 01:08 AM
  3. Replies: 10
    Last Post: 11-08-2014, 01:10 PM
  4. Replies: 1
    Last Post: 11-07-2014, 12:29 PM
  5. Replies: 1
    Last Post: 11-07-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD