05-21-2015 11:40 AM
83 1234
tools
  1. indysteve9's Avatar
    Just downloaded & installed OTA 5.1.1 update. Everything is running A-OK.
    05-13-2015 04:15 PM
  2. 75911's Avatar
    Installing now from ota download

    Posted via the Android Central App
    05-13-2015 04:42 PM
  3. systemofadown1's Avatar
    I just got in from work, powdered up my N9 & bam!! Update Downloading!!!! Being lazy does pay off sometimes
    05-13-2015 05:18 PM
  4. jaltman's Avatar
    After second attemtp to update through system update, failed again with "system partition has unexpected contents - E:Error in / cache/recovery/block[dot]map - (Status 7)"
    I know it will be painful, but you might try a factory reset before trying again.
    05-13-2015 05:57 PM
  5. the narrator's Avatar
    I know it will be painful, but you might try a factory reset before trying again.
    Backup up some documents and giving it a try.
    05-13-2015 06:05 PM
  6. RickInHouston's Avatar
    Yes, but you have the satisfaction of knowing you have a pristine clean install. It's all reformatted for the best possible experience.
    gonzoks likes this.
    05-14-2015 07:18 AM
  7. the narrator's Avatar
    Did a complete factory reset from the recovery menu and waiting for the OTA system update. Failed again with same error message.

    Going to try flashing the image instead.
    05-14-2015 01:47 PM
  8. Jason Cockerham's Avatar
    Tried to update OTA on stock, uprooted software. Got an error during update (got a laying down, Lloyd with red warning triangle and just the word "Error"). It restarted itself but was so slow and buggy that I tried to restart it. Now it won't even boot. Just gets stuck on the loading animation. Any ideas?
    05-14-2015 03:47 PM
  9. timhow's Avatar
    Having issues here with sideloading the OTA update.

    1) Tablet bootloader was locked. Tried sideloading with Wug's and also through adb. Get this error during verifying current system:
    system partition has unexpected contents
    E:Error in /sideload/package.zip
    (Status 7)
    Tablet is not rooted but thought maybe I modified something I can't recall.

    2) Went ahead and unlocked bootloader, which wiped the tablet clean. Tried sideloading again with Wug and adb. Same freakin' error.

    3) Wiped the tablet AGAIN in recovery, and tried sideloading with Wug and adb again. Guess what? Same error.

    I'm thinking I am forgetting something really simple but right now, I am clueless as to what the issue is. Downloaded the OTA file twice to be sure the first download wasn't corrupt. Anyone have any ideas?
    05-14-2015 08:30 PM
  10. timhow's Avatar
    Got tired of trying the OTA and trued flashing the 5.1.1 stock image with Wug's. Got an error that the update package was missing system.img (I think). Rebooted the tablet and left it for a while.

    Came back to the tablet and had notification of the 5.1.1 update. Restarted the tablet to install the actual ota and did some other stuff while it was doing its thing. Came back to it a few minutes later and the tablet was on the home screen. Checked the version and I'm still on 5.0.2. Checked for an update and now it says my system is up to date. WTF??

    Posted via the Android Central App
    05-14-2015 09:21 PM
  11. the narrator's Avatar
    Wugs didn't work for me either. I had to unzip the system zip and flash each image separately. Doing that finally worked.
    05-15-2015 09:35 AM
  12. systemofadown1's Avatar
    Glad to hear that manually flashing worked
    05-15-2015 10:11 AM
  13. timhow's Avatar
    Wugs didn't work for me either. I had to unzip the system zip and flash each image separately. Doing that finally worked.
    I'll try that this evening when I get home. Didn't even think of doing it that way.

    Posted via the Android Central App
    05-15-2015 10:15 AM
  14. Kamin's Avatar
    I used the standard OTAs that were pushed out for both 5.0.2 and 5.1.1. Both updated smooth as silk with nary a hiccup. Wonder what is causing the problem for so many?
    05-15-2015 10:21 AM
  15. timhow's Avatar
    Flashed the bootloader, boot, system, and cache images manually and it appears to have updated ok. I'm on 5.1.1.

    HOWEVER, upon finishing the first boot, I had a popup saying "There's an internal problem with your device. Contact your manufacturer for details." *sigh*
    05-15-2015 04:04 PM
  16. timhow's Avatar
    Nexus 9 Android 5.1.1 OTA update starting today!-screenshot_2015-05-15-16-06-23.jpg

    Gonna factory reset to see if I still get the popup.
    05-15-2015 04:11 PM
  17. timhow's Avatar
    For the sake of closure....

    Did a factory reset and still got the popup.

    Flashed all of the image files again, including the vendor.img I had neglected, and everything appears ok so far. No nasty popup.
    05-15-2015 04:40 PM
  18. systemofadown1's Avatar
    Great
    Most would have given up by now...
    Hate you had to jump through so many hoops on a flagship tablet but it did pay off
    05-15-2015 05:30 PM
  19. bigrey81's Avatar
    Haven't received the update yet on my 32 gig but received it on my 16gig via ota.

    Posted via the Android Central App
    05-15-2015 08:16 PM
  20. LinuxWeather's Avatar
    Nothing here in DC area on ota for 32g either, waiting patiently, waited this long what's a few more days, weeks really

    Posted via the Android Central App
    05-16-2015 10:06 AM
  21. Redshift's Avatar
    This is getting ridiculous. May 17th and still no OTA update for my 16GB Nexus 9.
    05-17-2015 12:16 PM
  22. purpleclad's Avatar
    Nothing for me either. 32 gig
    05-17-2015 12:43 PM
  23. systemofadown1's Avatar
    I know you guys hate to hear this
    If you didn't get it in the first batch release you'll get it next release (Hopefully not the third ext..)
    For once I was lucky & got a first release.

    the way I've always heard is Google releases a first batch of OTA's. If your tablet isn't pinged for that batch then you have to wait for the second batch and so on... just a way to keep things from getting out of hand if there is a huge problem hidden in the OTA, instead of releasing it all in one massive batch and everyone having a problem.. That's how they do business.
    05-18-2015 08:06 AM
  24. jstwondrng's Avatar
    Got the update this morning. Seems to be better and more stable. Just really getting the opportunity to play with it. Hopefully it will fix most of the issues we've all complained about.

    J
    05-18-2015 02:18 PM
  25. volpo's Avatar
    The OTA downloaded today, I started the install and walked away. When I looked again the tablet was restarting. When I checked I still had 5.02 and the update check said I had the latest software.

    Anybody know what comes next?

    Thanks,

    V
    05-18-2015 02:34 PM
83 1234

Similar Threads

  1. Replies: 4
    Last Post: 05-26-2015, 05:50 PM
  2. Why has my font changed with the update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2015, 04:47 PM
  3. Replies: 1
    Last Post: 05-07-2015, 04:42 PM
  4. Why isn't Facebook compatible with Android 4.4.2. in Sony Xperia E1?
    By AC Question in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 05-07-2015, 04:41 PM
  5. I have two android phones
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2015, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD