1. Glitch000's Avatar
    I was happily watching an episode of 3% on Netflix. I paused the video and went into the other room to put my laundry in the dryer. When I returned the tablet was off. Tapping on the screen normally wakes it back up, but it didn't work. Pushing the power button did nothing either. I tried multiple chargers and USB cables,

    The batter wasn't low, but I plugged it in anyway. Nothing. I tried tapping the screen, pressing the power button, holding the power button, holding the power button and volume down. I left it plugged in overnight and tried all of the above again the next morning. It was still dead.

    I plugged it into my PC via USB and the PC did not recognize that a USB device was even plugged in.

    Does anyone have any suggestions before I call HTC? I have had horrible experiences with their tech support in the past and would like to avoid it if at all possible.

    Thanks!
    12-03-2016 09:53 AM
  2. Rukbat's Avatar
    1. Unless the tablet is powered on, the computer won't recognize it. (Charging is over different wires in the USB connector and doesn't have to be recognized.)

    2. Plugging in a dead tablet and waiting a few minutes won't put even a 0.1% charge into it. Plug it in and wait at least overnight. If that doesn't bring it back it has to go to the repair shop. (It has to be opened, and I don't suggest that you do that yourself.)
    12-03-2016 11:38 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! How long did you press and hold the Power button for? If the device was still on but frozen on a blank screen, you might need to force a shutdown first, and then try to power on again. So first, press and hold Power for about 15 seconds. Let go, wait about 10 seconds, then press and hold Power again for about 15 seconds to see if anything happens. If nothing happens, then it may be that the battery, the Power button, and/or the motherboard failed.
    12-04-2016 10:11 PM
  4. nick364's Avatar
    I am having the same problem with my nexus 9 and 6P after the 7.1.1 update.
    12-19-2016 03:18 PM
  5. rhea's Avatar
    I am having the same problem with my nexus 9 and 6P after the 7.1.1 update.
    Not to hijack, but if your 6p is still under warranty, you may want to pursue that (http://www.phonearena.com/news/Googl...wn-bug_id89306).
    12-23-2016 05:18 PM
LINK TO POST COPIED TO CLIPBOARD