1. Rose4uKY's Avatar
    I had an update last night and phone came back up with this Android icon laying on it's stomach and I have a triangle with a red exclamation mark and it says no command. Than every so often it pops up in red at the top of my screen and says This is a development device not intended for something use. I googled last night and tried to wipe the cache and didn't help. I don't even see that option anymore when I hold power and volume down. I called HTC and they said I am out of warranty 1-200 for fix. I tried clicking on recovery and even factory reset and it said erasing but than went back to the no command screen. Is their anything else I can do? I won't pay to have it fixed I'll just save up and get another tablet later on down the line.
    02-24-2017 11:26 AM
  2. rhea's Avatar
    Try the rescue ota. https://productforums.google.com/for...ce=forum/nexus. Use the link in second post. Also, there are other posts on that page that may help.
    02-24-2017 04:22 PM
  3. Rose4uKY's Avatar
    Thank You So Much! I was out of warranty and I have a friend who is great with computers and tablets and he did the OTA whatever I sent him your reply and he got it back up and running no more no command thing. He had to reset it but I don't care as long as it's working.
    02-25-2017 11:12 AM
  4. rhea's Avatar
    Super!
    02-25-2017 12:23 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-01-2017, 06:42 AM
  2. Replies: 3
    Last Post: 02-26-2017, 05:40 AM
  3. Why does my keep freezer up on when I'm charge it
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2017, 11:45 AM
  4. Replies: 0
    Last Post: 02-24-2017, 10:56 AM
  5. How to fix android.process.acore stopped on Motorola Maxx
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-24-2017, 10:53 AM
LINK TO POST COPIED TO CLIPBOARD