1. Phil Nickinson's Avatar
    They're out! You can get the latest version here:

    TeamDouche Mirror System

    And you'll need to flash the new gapps (Universal DPI: Tiny) from here: http://goo-inside.me/google-apps/

    I've already got it up and running. Anyone else?
    01-16-2011 09:29 PM
  2. uansari1's Avatar
    They're out! You can get the latest version here:

    TeamDouche Mirror System

    And you'll need to flash the new gapps (Universal DPI: Tiny) from here: Index of /google-apps/

    I've already got it up and running. Anyone else?
    I'm still hopelessly enjoying the MicroMod777 build you suggested during the podcast.

    That Gapps package really is tiny though!
    01-16-2011 10:49 PM
  3. Jerry Hildenbrand's Avatar
    Got it up and running here, seems to be working well.

    Only glitches (un-responsive screen and GMail FC loop) were fixed by a reboot.

    Wifi, BT, and GPS seem to be working fine, and no problems with mobile data or APN settings (T-Mobile).

    Will test other sensors here in a few when I fire up NFS Shift
    01-16-2011 11:30 PM
  4. Jerry Hildenbrand's Avatar

    That Gapps package really is tiny though!
    It's a new method that installs only what's needed to get the rest from the Market. It's pretty slick, watch the blog for a quick overview of it.
    01-16-2011 11:32 PM
  5. uansari1's Avatar
    Right on... just read your blog post. This method of Gapps is impressive! Hope it catches on with other devs as well.
    01-17-2011 06:07 PM
  6. weezin9980's Avatar
    Phil - Once I install the universal verision, I am not sure what to do from there. Could you give a quick newbie (learning as fast as I can) a step in the right direction?

    Chris
    Motorola Backflip MB300
    root PReClair Mod
    01-18-2011 01:39 PM
  7. bdotto14's Avatar
    I have it up and running but I'm finding a lot of apps getting FC's on me like Dropbox, NFSShift, etc. Anyone else having these problems? My internet connection also seems skiddish where I will load a page and then have to click a new link three or four times before it finally loads. And there's no way I'm posting this at CM Forums! :-)
    01-22-2011 01:13 PM
LINK TO POST COPIED TO CLIPBOARD