1. googol's Avatar
    I have had my phone for about a year and I finally decided to take a shot at rooting and flashing Cyanogenmod.

    I started with the instructions at http://forum.androidcentral.com/goog...e-dummies.html

    After the bootloader was unlocked I got a screen with the X and an unlocked image at the bottom and it booted into the OS. But, once I ran superboot, It has not been able to boot into the OS. My Nexus is stuck at the screen with X with an unlocked sign.

    I would really appreciate it if anyone can help me

    Thanks
    06-08-2011 04:39 PM
  2. googol's Avatar
    For anybody that faces similar problems, I was able to follow instructions at xda-developers to get Amon-Ra Recovery [Guide] The 100% Fool Proof Guide: STOCK N1 to ROOT to SENSE UI/CM (Android 2.1)! - xda-developers

    I then followed instructions to roll back to FRG 33 using step one in http://forum.androidcentral.com/goog...ngerbread.html

    After a few minutes, I got an OTA notification for Gingerbread 2.3.4 and the update completed successfully. I do not have root, but my phone still has an unlocked bootloader.

    If anyone has instructions for obtaining nexus one root for 2.3.4, I would be glad to be pointed in the right direction. I would still like to get Cyanogenmod.
    06-08-2011 09:11 PM
  3. googol's Avatar
    I found instructions for rooting N1 2.3.3 and 2.3.4 and it worked for me on 2.3.4. Root Nexus One with Android 2.3.3 Gingerbread | Chen Sun's blog
    06-08-2011 10:01 PM
LINK TO POST COPIED TO CLIPBOARD