1. mlepage's Avatar
    Hi, I got one of these Nexus Players pre-ordered when they first came out Fall 2014. I've been using it as my main TV console ever since.

    I've always noticed voice search, using the remote, to be flaky.

    Last week I flashed Marshmallow cleanly, and it still has the issue.

    Normally, you press the button, hear a noise and see onscreen activity, speak and see the words, then it makes a noise and does the search. That's when it's working.

    Instead, I don't always hear the noise when listening starts. Often, it prints the words I spoke, but never stops listening and doing the actual search.

    It's very frustrating to be trying to do a simple search for a few simple words, and it won't work.

    Does everyone else have these issues? Is my unit defective?
    10-26-2015 12:10 PM
  2. penrizon's Avatar
    I've had the same problem, and many others with my nexus player but i have found a solution; throw this piece of junk in the bin straight away and go buy an apple tv player. simple!
    10-28-2015 07:00 PM
  3. achiquitachaser's Avatar
    Same here with my nexus player, however my nvidia shield does not have this issue. Unfortunately the hardware had not held up over the last year. It's a shame when the original reference unit (I think the ad1 or something like that) was so much more powerful
    10-28-2015 09:21 PM
  4. whitenack's Avatar
    Yeah, I'm in the same boat. I just purchased the NP recently, so I can't say what it was like before Marshmallow. However, I spent forever trying to enter a movie search into Google Play using the remote. Sometimes the search would just freeze without any recognition of my voice, sometimes it would return a search that wasn't even close to what I was searching for, or sometimes it would just catch a syllable or two and that would be it. Very frustrating.
    11-11-2015 03:18 PM
  5. NeilMex's Avatar
    I have the same issue with mine, it's pretty brutal.

    To get around it what I used to do is press on the right side of the circle on the remote when you're in the search function (say You Tube)and a keyboard would pop up. However now when I do that it tells me to use the keyboard on my device which doesn't seem to work, but the voice search using my phone works very well.

    Cheers,
    Neil.
    12-21-2015 12:03 PM
  6. anon(1458)'s Avatar
    Mine worked great until a few days ago. It did a system update and rarely works now. -_-
    12-25-2015 11:10 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-12-2015, 03:09 PM
  2. Voice echo on Sony Xperia Z5 Compact
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2015, 10:39 AM
  3. Voice mails don't delete?
    By Natty17 in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 10-26-2015, 08:17 AM
  4. Replies: 0
    Last Post: 10-25-2015, 05:10 AM
  5. View-Master VR works very well
    By imarek3 in forum VR Headsets
    Replies: 0
    Last Post: 10-25-2015, 12:30 AM
LINK TO POST COPIED TO CLIPBOARD