02-04-2018 03:12 AM
47 12
tools
  1. shamdawg's Avatar
    Sometimes when I turn off the screen using the power button the screen will turn completely white for a split second flashing me before the always on display comes on. Is anyone else having this issue? I'm going to erase and set everything up again to see if it continues. Other than that I am really enjoying this phone.
    10-21-2017 09:55 AM
  2. anon(9072051)'s Avatar
    I'm going to erase and set everything up again to see if it continues. Other than that I am really enjoying this phone.
    Probably a good idea, but, no, I haven't seen that.

    I have noticed other little quirks, tho, like Trusted Locations not working half the time and unresponsive USB Configuration options. I'm also planning on factory resetting if those quirks don't disappear after our first update.
    10-21-2017 10:03 AM
  3. Nonymous666's Avatar
    I came across a video on YouTube of that a couple days ago. Just found the URL for it in my YouTube history...

    10-21-2017 10:48 AM
  4. shamdawg's Avatar
    I came across a video on YouTube of that a couple days ago. Just found the URL for it in my YouTube history...

    That's what's happening to mine. It's intermittent but worrisome. If it continues doing that after my reset I'll have to send it back for a new one. Which sucks because everything else works great.
    10-21-2017 11:17 AM
  5. GBP87's Avatar
    Experiencing the same exact issue. Every time screen shuts off. AOD or no AOD.
    10-21-2017 11:59 AM
  6. shamdawg's Avatar
    So I reset the phone and it was still happening. Called Google support and let them know. The rep asked for the IMEI and when I gave it to him he said his computer was showing it was bought from a "retail store". He wasn't really able to explain more than that. I had to send him a screenshot of the confirmation email they sent when I bought it from the Google store. He said they will email or call within 24 to 48 hours and I will be getting a new phone. While he was nice I am a little worried that they weren't 100% sure I bought it from them.
    10-21-2017 06:05 PM
  7. Chex313's Avatar
    Thankfully I can't reproduce that...Hope they get on that.
    10-21-2017 06:18 PM
  8. CaribGirl23's Avatar
    This is happening to me as well. Intermittently. I'm also getting the Bluetooth crashed message periodically. Would love to know how everyone else is fixing this problem, but might wait a few days to see what else comes of the burn-in fix. This is only Day 4 for me.
    10-23-2017 10:49 AM
  9. shamdawg's Avatar
    This is happening to me as well. Intermittently. I'm also getting the Bluetooth crashed message periodically. Would love to know how everyone else is fixing this problem, but might wait a few days to see what else comes of the burn-in fix. This is only Day 4 for me.
    I called Google support and they are sending me a new one.
    10-23-2017 11:07 AM
  10. effreyj's Avatar
    It's happening to me as well.
    10-26-2017 03:14 PM
  11. Nonymous666's Avatar
    Interesting comment on that YouTube...

    Do you guys use Feedly? After I opened it, the flash started happening. When I did a Force Quit, it stopped. There is a similar screen flash when the app loads.
    10-26-2017 03:35 PM
  12. Jonneh's Avatar
    My regular 2 isn't doing it. I wonder if I install feedly if it'll do it. I don't use Feedly though.
    10-26-2017 03:43 PM
  13. effreyj's Avatar
    I never heard of Feedly and it's happening to me.
    10-26-2017 03:50 PM
  14. vladfan's Avatar
    I have the LG V30 and had this an issue similar to this.

    I posted about it in the V30 forum
    https://forums.androidcentral.com/lg...ml#post6033709

    I saw an LG rep at my local Verizon store and sent him the videos I took and he was going to take it to his bosses.
    He had never heard or seen about this issue.
    10-26-2017 04:47 PM
  15. Nonymous666's Avatar
    But maybe you have some app that is doing the same thing Feedly does that causes it.
    10-26-2017 05:01 PM
  16. N4Newbie's Avatar
    This *just* started happening to me and I am pretty darned pissed about it!

    I don't know if it means anything (probably does) but it *never* happened until I downloaded Nova Launcher because I wanted to test something for another thread. Now, even with Pixel launcher re-enabled, Nova uninstalled, and two reboots - it's still doing it!

    I noticed one thing which may be important:

    With AOD enabled, the flash comes after hitting the power button to turn off, in between the phone going off and the AOD coming on.

    However, with AOD disabled, the flash does not happen on power off. Instead, it happens in the moment after my fingerprint is recognized and before the rest of the display comes to life.
    10-30-2017 12:25 PM
  17. paradroid's Avatar
    I use Feedly, not flash.
    10-30-2017 12:45 PM
  18. effreyj's Avatar
    It's interesting. I was having this issue last week almost every time I locked the phone, but it seems to have stopped on its own somehow. Haven't seen it happen in past 3 days.
    10-30-2017 01:03 PM
  19. Robisan's Avatar
    FWIW something similar happens occasionally when I WAKE my N6P - quick white flash before normal screen appearance. Other difference is there's no diagonal line to the flash (as seen in the video @4 above). Didn't start until I was well out of warranty. Started before Oreo and continues after. Factory reset no help. Assume it's a hardware issue.
    10-30-2017 02:06 PM
  20. shamdawg's Avatar
    The new one I got is working perfectly. Rma your phones if this is happening.
    10-30-2017 03:03 PM
  21. krusej23's Avatar
    I have the same issue after receiving my 2 Xl today. It wasn't doing it earlier and then I installed a couple more apps this afternoon and now it's doing it. Talked to Google Support and it doesn't do it in safe mode. He said since it doesn't do it in safe mode, it is a 3rd party app that is causing the issue. I know someone suggested Feedly earlier but I don't have that installed. I am going to narrow it down later tonight and I will respond.
    10-30-2017 06:40 PM
  22. N4Newbie's Avatar
    So, as I mentioned above, the white flash thing did not start for me until I tried installing Nova Launcher for testing. Before I even ran it the first time, the white flash started and continued even after I uninstalled Nova.

    At his point, I no longer have the white flash. How did I do that? I'm not entirely certain.

    I did re-install Nova and then uninstalled it from Settings -> Apps & notifications -> Nova Launcher -> Uninstall. Did that somehow do a better cleanup then my earlier uninstall (done by long-pressing the icon and dragging it up to Uninstall at top-right of the screen)?

    At some point I also read that disabling Tap to Wake would help; I disabled and later re-enabled. Not sure if that had any particular effect.

    All that I know for sure is that I am no longer getting the white flash. My best guess is that, in my case, it had to do with installing and then properly uninstalling Nova Launcher.
    10-31-2017 07:46 AM
  23. krusej23's Avatar
    I would say make sure all of your apps are up to date and then restart into safe mode and make sure it doesn't happen there. Then reboot the device back to normal mode and that seemed to fix it for me. It has happened for me since 6:00pm yesterday.
    10-31-2017 12:11 PM
  24. krusej23's Avatar
    Okay, my phone started doing this again this afternoon so I rebooted into safe mode and while it was rebooting, it started doing it every time the screen changed. It is also doing it still in safe mode. Talking to Google Support now.
    10-31-2017 02:56 PM
  25. Ravynmagi's Avatar
    My phone just started doing this this morning. Ugh. Thinking about my next step now (RMA or return).

    UPDATE: Seems to have stopped for now. Not sure why. Was doing it for about an hour earlier.

    Also phone was working fine when I woke up. Hadn't installed anything new. Then when I was getting out of the car I turned off the phone (Google Maps was running) and then got the flash. Tested it a few times during my walk to the office and it was still flashing right before the active display came on. I rebooted the phone and it happened again after the reboot. Left my phone on the desk while in a meeting. Just tried it again about an hour later and it's not doing it anymore. No ideas.
    11-09-2017 10:28 AM
47 12

Similar Threads

  1. Google pixel buds Verizon store
    By dsalazar86 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 11
    Last Post: 10-25-2017, 12:47 AM
  2. Battery saver question Pixel XL
    By Chex313 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 3
    Last Post: 10-21-2017, 01:07 PM
  3. Full screen for HBO through DeX Station?
    By Alex-123 in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 10-21-2017, 09:51 AM
  4. Full screen for HBO through DeX Station?
    By Alex-123 in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 10-21-2017, 08:44 AM
  5. Pixel 2 XL Contact Widget blue icon on Photo
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2017, 07:25 AM
LINK TO POST COPIED TO CLIPBOARD