01-19-2018 07:50 AM
35 12
tools
  1. Pigman's Avatar
    I have been having an issue. It started about a day or 2 after activating my Pixel XL 2 on Sprint here in Cincinnati. When I answer a call and also when I make a call there is sometimes up to a 30 second delay before my mic and speaker on the phone start working. It is very weird, I make a call and there is dead silence on the phone. Several times when the sounds does start working, the other person has already answered and is saying "Hello hello hello", because they can't hear me either. Like I said, same behavior when I answer the phone as well. It stops ringing, and there is dead silence for about 20-30 seconds. Lots of times the person calling me has hung up before the sounds kicks in. So, is it just me, or Sprint in Cincinnati, or do I have an issue with my phone? Anyone else experiencing this?
    Jonneh likes this.
    10-26-2017 11:49 AM
  2. Jonneh's Avatar
    Oh, no, don't say this...
    I noticed this on my Pixel 2 (not XL) too. But on Project Fi. Which uses Sprint, but I think it was on T-Mobile each time it did it.

    I thought it was the bluetooth issue where it's connected to my watch.
    I'll have to do some testing now... :o
    10-26-2017 01:11 PM
  3. Almeuit's Avatar
    To be honest it may be a Sprint issue. I'm not saying that to do the normal Sprint hate that happens but this happens with my parents and they have iPhones. I use a lot of minutes a month and most people I talk to have Verizon , T-Mobile, and AT&T. All those calls work fine.


    With my parents there are times I'll be talking and my mom goes to explain something and she cuts out. I'm used to it so I sit and wait and after 15 to 20 seconds I hear her again but she's near the end of her sentence or whatever. Fully unaware she cut out. I tell her and she re-explains. I'm not sure if it's due to them upgrading their Network or what but it happens only when talking to her or my Dad. I'd say at least 2 to 3 times a week.
    10-26-2017 01:30 PM
  4. Wiley_11's Avatar
    To be honest it may be a Sprint issue. I'm not saying that to do the normal Sprint hate that happens but this happens with my parents and they have iPhones. I use a lot of minutes a month and most people I talk to have Verizon , T-Mobile, and AT&T. All those calls work fine.


    With my parents there are times I'll be talking and my mom goes to explain something and she cuts out. I'm used to it so I sit and wait and after 15 to 20 seconds I hear her again but she's near the end of her sentence or whatever. Fully unaware she cut out. I tell her and she re-explains. I'm not sure if it's due to them upgrading their Network or what but it happens only when talking to her or my Dad. I'd say at least 2 to 3 times a week.
    If they have broadband they could try an Airave,it's free. Sounds like they are in a fringe area.
    10-26-2017 02:05 PM
  5. Almeuit's Avatar
    If they have broadband they could try an Airave,it's free. Sounds like they are in a fringe area.
    It happens all over. My house -- their house. They get good/decent signal in terms of -dBm. Speeds are another story but the -dBm in their house is usually around 90-100. Not the best but not the worst.
    10-26-2017 02:08 PM
  6. Ca_lvn's Avatar
    I have been having an issue. It started about a day or 2 after activating my Pixel XL 2 on Sprint here in Cincinnati. When I answer a call and also when I make a call there is sometimes up to a 30 second delay before my mic and speaker on the phone start working. It is very weird, I make a call and there is dead silence on the phone. Several times when the sounds does start working, the other person has already answered and is saying "Hello hello hello", because they can't hear me either. Like I said, same behavior when I answer the phone as well. It stops ringing, and there is dead silence for about 20-30 seconds. Lots of times the person calling me has hung up before the sounds kicks in. So, is it just me, or Sprint in Cincinnati, or do I have an issue with my phone? Anyone else experiencing this?
    Did your last phone on Sprint? Do this in the same location?
    10-26-2017 02:22 PM
  7. Pigman's Avatar
    Oh, no, don't say this...
    I noticed this on my Pixel 2 (not XL) too. But on Project Fi. Which uses Sprint, but I think it was on T-Mobile each time it did it.

    I thought it was the bluetooth issue where it's connected to my watch.
    I'll have to do some testing now... :o
    I do have the LG watch Sport Connected to it. I'll turn off the watch and see if that helps clears things up.
    10-26-2017 03:45 PM
  8. Pigman's Avatar
    To be honest it may be a Sprint issue. I'm not saying that to do the normal Sprint hate that happens but this happens with my parents and they have iPhones. I use a lot of minutes a month and most people I talk to have Verizon , T-Mobile, and AT&T. All those calls work fine.


    With my parents there are times I'll be talking and my mom goes to explain something and she cuts out. I'm used to it so I sit and wait and after 15 to 20 seconds I hear her again but she's near the end of her sentence or whatever. Fully unaware she cut out. I tell her and she re-explains. I'm not sure if it's due to them upgrading their Network or what but it happens only when talking to her or my Dad. I'd say at least 2 to 3 times a week.
    That is absolutely not the issue I am having. Once the call connects it is fine, it is just the initial placing of the call and answering an incoming call.
    10-26-2017 03:46 PM
  9. Pigman's Avatar
    Did your last phone on Sprint? Do this in the same location?
    Last phone was Pixel XL, and never had this issue until now with the XL 2.
    10-26-2017 03:47 PM
  10. Jonneh's Avatar
    Okay, so I just tested it. Forced Fi to T-Mobile again.
    Made a call. It went straight through this time.
    I'll keep testing.

    Last several times, there was a very long pause where I heard nothing, and then the other person came in saying "Hello? Hello?". Not this time
    10-26-2017 03:49 PM
  11. Pigman's Avatar
    I do have the LG watch Sport Connected to it. I'll turn off the watch and see if that helps clears things up.

    Ok went into the settings on the watch, and turned off "play phone audio on watch". It is under settings/connectivity/Bluetooth. After this calls are fine both ways, no lag whatsoever. This is an issue that I did not see on my Pixel XL however. So something has mucked this up. I think this phone has a different bluetooth chipset, hell it is a different manufacturer, so who knows what has changed that causes this. I think the only downside to turning this off, is that if I am away from my phone, I can no longer answer a call on my watch. I'll have to test this to make sure that is the case.
    Jonneh likes this.
    10-27-2017 07:46 AM
  12. Jonneh's Avatar
    My Pixel 2 just did this again. So far it seems to occur when I RECEIVE a call, not make one. Hmm...

    I received a call, I'm on T-Mobile (Fi), I answered and heard nothing for a good 5 seconds. Finally they could hear me saying Hello, and I could hear them saying Hello?. This is going to be a problem if this continues...

    Are others having this issue that aren't on Fi?
    I was on Fi with a 6P before this and didn't have the issue if I forced it to T-Mobile.
    10-27-2017 11:59 AM
  13. Almeuit's Avatar
    Are others having this issue that aren't on Fi?
    I was on Fi with a 6P before this and didn't have the issue if I forced it to T-Mobile.
    Zero issues on my Pixel 2 XL w/ Verizon. I use around 1.5k mins a month so I talk a good amount. So far since I got it 3 days ago all calls out/in have worked like they should.
    Jonneh likes this.
    10-27-2017 12:28 PM
  14. Jonneh's Avatar
    Zero issues on my Pixel 2 XL w/ Verizon. I use around 1.5k mins a month so I talk a good amount. So far since I got it 3 days ago all calls out/in have worked like they should.
    Thank you. That's good to hear. I'll have to keep monitoring this and testing.
    10-27-2017 12:29 PM
  15. cbreze's Avatar
    Probably a Sprint issue and not the phone. This used to happen to me years ago when I had Sprint 2 different times a few years apart, same issue and was the final straw in dumping them. Happened with 4 different phones. Really annoying. So yeah, hopefully it's not another pixel issue anyway.
    10-27-2017 01:15 PM
  16. Pigman's Avatar
    Just an update. I am no longer having the call issue. All calls are heard as soon as they are made, and I can hear folks as soon as I swipe the answer call. So it definitely seems to be the "play phone audio on watch" setting in the LG Watch Sport. I cannot answer calls on my watch now though, which does stink. It almost appears that there is some lag with the phone trying to determine where to play the audio/mic when the option is turned on. If anyone has any more insight into this, please let me know.
    Almeuit likes this.
    10-30-2017 01:58 PM
  17. Almeuit's Avatar
    Just an update. I am no longer having the call issue. All calls are heard as soon as they are made, and I can hear folks as soon as I swipe the answer call. So it definitely seems to be the "play phone audio on watch" setting in the LG Watch Sport. I cannot answer calls on my watch now though, which does stink. It almost appears that there is some lag with the phone trying to determine where to play the audio/mic when the option is turned on. If anyone has any more insight into this, please let me know.
    Glad you got it fixed! .
    10-30-2017 01:58 PM
  18. Pigman's Avatar
    Glad you got it fixed! .
    Well I am glad the calling is working again, but I would like to be able to answer a call on my watch if I am away from the phone. This was working on the OG Pixel XL, and does not work now.
    10-31-2017 09:00 AM
  19. compton845's Avatar
    Having a similar or same issue. When I go to place a call nothing happens. 30 to 45 seconds later the call screen pops up and it attempts to make a phone call on the contact dialed. It will also randomly dial voicemail out of the blue. If I try multiple contacts it will delay on each one and try placing a new call while your in a conversation. I have called Sprint and escalated the issue to no avail.
    01-16-2018 04:11 PM
  20. Ca_lvn's Avatar
    Are you using BT when you make these calls ?
    01-16-2018 06:26 PM
  21. Zjob-CantAffordIt's Avatar
    Regular size pixel here. I had Sprint for a little bit, and never ran into this problem in DC. I'm now on Verizon, and it still works fine.
    01-16-2018 09:21 PM
  22. TraderGary's Avatar
    I was with Sprint for almost 20 years.
    I solved all my Sprint problems by going with Google Fi.
    01-16-2018 10:42 PM
  23. Pigman's Avatar
    I was with Sprint for almost 20 years.
    I solved all my Sprint problems by going with Google Fi.
    I would love to do that, but I tend to use way too much data to make that feasible.
    01-17-2018 09:23 AM
  24. Almeuit's Avatar
    I would love to do that, but I tend to use way too much data to make that feasible.
    Yeah that is my only issue with Fi. I am spoiled on unlimited data :P.
    01-17-2018 09:32 AM
  25. TraderGary's Avatar
    I would love to do that, but I tend to use way too much data to make that feasible.
    Understandable. My wife and I have a distinct advantage. We both work from home and use very fast home WiFi. And here in the Atlanta area we have WiFi wherever we go. Fi even searches for and automatically connects with known safe WiFi.
    01-17-2018 12:20 PM
35 12

Similar Threads

  1. How to get rid of the icon circle with line thru it.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-30-2017, 03:26 PM
  2. All of the sudden, full page ads on pixel devices
    By KillerQ in forum Google Pixel 2 & Pixel 2 XL
    Replies: 8
    Last Post: 10-26-2017, 08:41 PM
  3. Explain why I continue to having problems with apps stopping
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-2017, 11:27 AM
  4. Dead pixel or another thing? (LG G6)
    By Trevis ol in forum LG G6
    Replies: 0
    Last Post: 10-26-2017, 11:26 AM
  5. Replies: 0
    Last Post: 10-26-2017, 10:13 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD