1. effreyj's Avatar
    I got my Pixel 2 XL yesterday and set up Android Auto on it to connect with my Honda Pilot today. The first 2 phone calls I made, both to my wife, caused my phone to reboot about a minute into my phone call. I've been using Android Auto on my OG Pixel XL with no issues in the same car. Anybody else seeing anything similar?
    10-26-2017 07:46 PM
  2. Almeuit's Avatar
    I got my Pixel 2 XL yesterday and set up Android Auto on it to connect with my Honda Pilot today. The first 2 phone calls I made, both to my wife, caused my phone to reboot about a minute into my phone call. I've been using Android Auto on my OG Pixel XL with no issues in the same car. Anybody else seeing anything similar?
    I still keep forgetting to test Android Auto with my phone. I will test it later tonight / tomorrow morning in my truck (F-150) and see what it does. I will report back my findings.
    10-26-2017 07:48 PM
  3. nelamvr6's Avatar
    I have used my XL 2 in my VW Passat without any problems, but I didn't make any phone calls. If I can remember, I'll try to make some calls tomorrow using it.
    10-26-2017 08:52 PM
  4. pjwk81's Avatar
    The app (standalone, not a connected car) is really really bad on the Pixel 2. First phone that I've ever had issues with using it.
    10-27-2017 03:07 AM
  5. nelamvr6's Avatar
    The app (standalone, not a connected car) is really really bad on the Pixel 2. First phone that I've ever had issues with using it.
    What makes you make that statement? I had absolutely no issues using it on my phone with my car...
    10-27-2017 09:29 AM
  6. pjwk81's Avatar
    What makes you make that statement? I had absolutely no issues using it on my phone with my car...
    1. The ambient display does not come on when the phone locks if you're using android auto. The screen just goes black and you have to hit the power button to wake it again as the screen double-tap doesn't work.

    2. A few times now in calls the bottom buttons (home, maps, calls, media) disappeared which meant I couldn't switch back to maps until the call ended.

    Never had either issue on the previous four phones I used since the stand alone app was released.
    10-27-2017 10:24 AM
  7. Almeuit's Avatar
    I forgot to check this morning (zombie mode -- need my caffeine) .. I will try on lunch and report back.
    10-27-2017 10:29 AM
  8. nelamvr6's Avatar
    1. The ambient display does not come on when the phone locks if you're using android auto. The screen just goes black and you have to hit the power button to wake it again as the screen double-tap doesn't work.

    2. A few times now in calls the bottom buttons (home, maps, calls, media) disappeared which meant I couldn't switch back to maps until the call ended.

    Never had either issue on the previous four phones I used since the stand alone app was released.
    Oh, now I get what you're saying.

    I've only ever used it for interfacing with my car's in dash display. Works great that way.

    Be sure to report your issues to Google so they can address them...
    10-27-2017 10:51 AM
  9. pretext's Avatar
    My 2 XL works fine in my F-150 with sync 3.
    10-27-2017 12:20 PM
  10. effreyj's Avatar
    My 2 XL works fine in my F-150 with sync 3.
    Did you try a phone call?
    10-27-2017 01:01 PM
  11. Almeuit's Avatar
    Did you try a phone call?
    I just tried it on lunch. I had my girlfriend call me and I called her. Worked like it should.

    I have a Ford F-150 with sync 3.
    10-27-2017 02:15 PM
  12. nelamvr6's Avatar
    I made a couple of calls in my 2017 VW Passat, no issues.
    10-27-2017 03:46 PM
  13. sixty_four's Avatar
    I made a quick test call and it worked fine.
    10-27-2017 11:38 PM
  14. Almeuit's Avatar
    I used it a bunch tonight. I made sure to use just AA when driving around. I used it for maps, music, and also making/receiving phone calls. All worked just like it should. This is with my truck (2017 F-150 w/ Sync 3).
    10-28-2017 12:23 AM
  15. Rdelgrande87's Avatar
    I have a 2017 gmc acadia and a pixel xl 2. I have this exact same issue I haven't had the truck long enough that I can say I had no issues on my og pixel. AA works fine with no issues at all, I have used it over 12 hours the only time I have this issue is during a phone call. Out of no where the phone will just reboot I have had it happen 3 times 2 of them were back to back within 3 minutes. The other time it happened was a week later and it's normally about 5 minutes or less into the call. I drove the truck to Hershey for 2 hours with no calls and no reboots or issues on AA. Yet on the way home had to make a call and got a reboot.

    If I can't solve this issue I will have to get rid of the phone and really don't want to because I love it. I have really important calls for work that I can't have just drop like that and I won't not use android auto.
    10-29-2017 01:43 PM
  16. effreyj's Avatar
    I have a 2017 gmc acadia and a pixel xl 2. I have this exact same issue I haven't had the truck long enough that I can say I had no issues on my og pixel. AA works fine with no issues at all, I have used it over 12 hours the only time I have this issue is during a phone call. Out of no where the phone will just reboot I have had it happen 3 times 2 of them were back to back within 3 minutes. The other time it happened was a week later and it's normally about 5 minutes or less into the call. I drove the truck to Hershey for 2 hours with no calls and no reboots or issues on AA. Yet on the way home had to make a call and got a reboot.

    If I can't solve this issue I will have to get rid of the phone and really don't want to because I love it. I have really important calls for work that I can't have just drop like that and I won't not use android auto.
    If the Nov patch doesn't fix this I will send it back for a replacement. This is deal breaker for me.
    10-29-2017 02:13 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-28-2017, 05:50 AM
  2. Auto rotate, Compass not working.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-27-2017, 07:45 AM
  3. Green pixels during video playback on Facebook and chorme
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2017, 07:00 AM
  4. why the Swipe is not working on my J5 Samsung phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2017, 06:59 AM
  5. Is there a phone case that will fit WITH the battery mod installed?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-26-2017, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD